扫地机器人论坛 | 爸爸乐轻松_扫地机器人的百科全书

 找回密码
 没有帐号?
查看: 202|回复: 7

[原创] 新购入的原装电池这种现象是不是有问题? [复制链接]

Rank: 3Rank: 3

帖子
27
电量
112
在线时间
12 小时
注册时间
2016-11-5
发表于 2019-9-1 09:35:49 |显示全部楼层
    此前咨询过,因为原来黄色原装电池不行了,780运行了20分钟就自动停了,后来几番考虑,还是决定入一个新版的蓝色原装电池再战几年,天猫店购入,8月19日购入。因为原来的黄色原装电池,在使用后期发现一个问题,就是在充电底座上充电绿色满后,只要稍微碰下扫地机,就发现电池充电状态又是橙色的,所以我后来格外注意这个问题。    新的蓝色原装电池购入至今,今天早上奇怪了,超过一天没用的扫地机,连动都没有动,充电指示灯又变成橙色状态?客服说可能我的充电底座触点有问题,可是我后来用直充发现,扫地机还是显示橙色的充电状态,然后客服又解释说可能之前底座上没有充满,可是逻辑不对啊,为什么买回来后都有充满,就今天充不满?这概率也太低了。

Rank: 3Rank: 3

帖子
27
电量
112
在线时间
12 小时
注册时间
2016-11-5
发表于 2019-9-1 10:04:48 |显示全部楼层
更新一下,刚刚从9点发现橙色灯,到10点左右,充满绿色了,我让扫地机回到底座上也还是绿色的指示灯。好奇怪,买个原装电池,发现这样的现象让人不舒服

超级版主

科技改变生活

Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28

帖子
16436
电量
29903
在线时间
4936 小时
注册时间
2012-3-5

资深"丸"家 我是麦霸 热心会员 板猪?版猪?! 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户

发表于 2019-9-1 10:48:15 |显示全部楼层
LZ要确认:
1、主板的电池接口没有氧化或者接触不良,建议用无水酒精仔细清理下,毕竟用了比较久,接触阻抗大会造成电池并未充满但是充电提前结束,同时,接触阻抗大也会造成电池续航尿崩(比如之前20分钟就歇菜)。
2、充电基座底部电极和Roomba底部电极干净无污物,尤其是不要因为发热导致两边电极有融化凹陷
3、目前是夏季,Roomba在高温下充电会主动提前停充,此时电池并未充满,当温度下降后会自动复冲。

Roomba详细充电流程LZ可以参考http://bbs.bblqs.com/thread-684-1-1.html,你的大部分问题里面都有答案。

Rank: 3Rank: 3

帖子
27
电量
112
在线时间
12 小时
注册时间
2016-11-5
发表于 2019-9-1 14:06:06 |显示全部楼层
bblqs 发表于 2019-9-1 10:48
LZ要确认:
1、主板的电池接口没有氧化或者接触不良,建议用无水酒精仔细清理下,毕竟用了比较久,接触阻抗 ...

好的谢谢,但是您说的三个情况我都确认了没有,只能继续观察了,商家同意有问题可以寄回检测。

Rank: 3Rank: 3

帖子
27
电量
112
在线时间
12 小时
注册时间
2016-11-5
发表于 2019-9-1 14:07:47 |显示全部楼层
bblqs 发表于 2019-9-1 10:48
LZ要确认:
1、主板的电池接口没有氧化或者接触不良,建议用无水酒精仔细清理下,毕竟用了比较久,接触阻抗 ...

无水酒精?我去弄一瓶清洁下,除了这个,其余两个都不是问题。之前20分钟的黄色电池也四年了,已经当有害垃圾处理了=。=

Rank: 3Rank: 3

帖子
27
电量
112
在线时间
12 小时
注册时间
2016-11-5
发表于 2019-9-5 19:51:25 |显示全部楼层
bblqs 发表于 2019-9-1 10:48
LZ要确认:
1、主板的电池接口没有氧化或者接触不良,建议用无水酒精仔细清理下,毕竟用了比较久,接触阻抗 ...

特来感谢版主,弄了一点无水酒精,清理了充电底座与主板的两个电池接口,本来是绿灯满电状态,结果自动回到充电座上,变成橙色灯充电状态了,应该就是版主说的第一条需要确认的问题,继续观察下,嘿嘿!额,只是可惜了之前20分钟就断电的电池被我抛弃了,也许还有救

超级版主

科技改变生活

Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28

帖子
16436
电量
29903
在线时间
4936 小时
注册时间
2012-3-5

资深"丸"家 我是麦霸 热心会员 板猪?版猪?! 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户

发表于 2019-9-5 20:39:07 |显示全部楼层
短发酷酷 发表于 2019-9-5 19:51
特来感谢版主,弄了一点无水酒精,清理了充电底座与主板的两个电池接口,本来是绿灯满电状态,结果自动回 ...

只要iRobot电池拆下来,再次安装后连接充电基座,一定会进入橙灯充电状态,和Neato OFF后再ON会提示电池电量一样,这是必定出现的不说明任何问题,还是持续观察吧。

Rank: 3Rank: 3

帖子
27
电量
112
在线时间
12 小时
注册时间
2016-11-5
发表于 2019-9-6 15:47:51 |显示全部楼层
bblqs 发表于 2019-9-5 20:39
只要iRobot电池拆下来,再次安装后连接充电基座,一定会进入橙灯充电状态,和Neato OFF后再ON会提示电池电 ...

问题是上述过程都没有拆下电池呢
您需要登录后才可以回帖 登录 | 没有帐号?

Archiver|手机版|扫地机器人论坛 | 爸爸乐轻松

GMT+8, 2019-9-16 00:05 , Processed in 0.095203 second(s), 4 queries , Gzip On, Memcache On.

Powered by Discuz! X3.2

© 2001-2017 Comsenz Inc.

回顶部