扫地机器人论坛 | 爸爸乐轻松_扫地机器人的百科全书

 找回密码
 没有帐号?
楼主: xmysz

[原创] 比超酷还酷的电脑版Neato助手软件V2.0!!!(爸爸乐轻松论坛出品)     [复制链接]

Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24

帖子
711
电量
14440
在线时间
429 小时
注册时间
2014-11-19

我是麦霸 热心会员 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户 产品评测组

发表于 2016-5-21 01:30:00 |显示全部楼层
本帖最后由 xmysz 于 2016-5-21 01:35 编辑

这两天在帮网友“鱼头”检测激光头问题时,发现“实时地图”页面没有直观的距离显示,在lubol、ROY、游翔客的提议下,在“实时地图”页面增加测距功能,方便激光头有问题的网友进行检测。

软件更新在顶楼,版本为V1.72

效果图在4楼:
http://bbs.bblqs.com/forum.php?mod=redirect&goto=findpost&ptid=10319&pid=80719&fromuid=7911


(2016-05-21)





Rank: 3Rank: 3

帖子
10
电量
47
在线时间
27 小时
注册时间
2014-8-5
发表于 2016-5-21 16:02:15 来自手机 |显示全部楼层
固件版本升级支持xv pro吗?

Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24

帖子
711
电量
14440
在线时间
429 小时
注册时间
2014-11-19

我是麦霸 热心会员 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户 产品评测组

发表于 2016-5-21 16:27:15 |显示全部楼层
dr85 发表于 2016-5-21 16:02
固件版本升级支持xv pro吗?

支持的。                              

Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24

帖子
711
电量
14440
在线时间
429 小时
注册时间
2014-11-19

我是麦霸 热心会员 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户 产品评测组

发表于 2016-5-26 21:21:53 |显示全部楼层
增加XV14机型的支持。

Rank: 1

帖子
1
电量
14
在线时间
6 小时
注册时间
2016-6-6
发表于 2016-6-8 10:21:08 来自手机 |显示全部楼层
xv12的不支持吗?有认到扫地机,一点连接,扫地机就要按确定重起

点评

xmysz  根据zhangkid的经验,可能是XV不支持USB3.0,你换电脑上USB2.0的端口再试试。有什么情况再告诉我。  发表于 2016-7-20 00:30:17
xmysz  还不行的话,加论坛QQ群:324086331  发表于 2016-6-9 00:22:48
xmysz  支持的,可换调线或换台电脑试试。  发表于 2016-6-9 00:22:05
admin  USB线有问题  发表于 2016-6-8 10:29:03

Rank: 1

帖子
1
电量
8
在线时间
2 小时
注册时间
2016-3-5
发表于 2016-7-5 17:59:06 |显示全部楼层
戏弄界面都是乱码哦
Untitled.png

Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24

帖子
711
电量
14440
在线时间
429 小时
注册时间
2014-11-19

我是麦霸 热心会员 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户 产品评测组

发表于 2016-7-6 01:09:50 |显示全部楼层
jilong0000 发表于 2016-7-5 17:59
戏弄界面都是乱码哦

怎么会这样?前面300多个下载的机友没反馈过这个问题。

你加论坛的QQ群吧,324086331

Rank: 1

帖子
2
电量
38
在线时间
9 小时
注册时间
2015-11-17
发表于 2016-7-14 07:15:00 |显示全部楼层
设备XV11
在winXP的笔记本电脑连接正常,使用正常
在win 7 64位版的台式机驱动安装正常,助手软件无法正常使用,具体如下,请指教:

360截图20160714070900448.jpg
用老外版启动点连接后程序停止响应,如上图


用国产版,启动后会发现扫地机,点连接后,好像连上,有一状态栏有系列显示,但接下来马上提示串口无效
360截图20160714065144480.jpg

360截图20160714065204619.jpg



Rank: 1

帖子
1
电量
42
在线时间
7 小时
注册时间
2016-7-14
发表于 2016-7-15 09:21:20 |显示全部楼层
我的机器是xv-12,每次一点connect 机器就自动重启黑屏,需要再按start.....所以一直连不上...win10 64位是这情况,win7 32位试过了是跟楼上一样串口失效....试过github上的方法和neatoconnect win10上都是重启....这是啥情况???

Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24

帖子
711
电量
14440
在线时间
429 小时
注册时间
2014-11-19

我是麦霸 热心会员 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户 产品评测组

发表于 2016-7-16 22:20:30 |显示全部楼层
rongd 发表于 2016-7-14 07:15
设备XV11
在winXP的笔记本电脑连接正常,使用正常
在win 7 64位版的台式机驱动安装正常,助手软件无法正常 ...

如果英文版也不行,大约就是电脑问题了
您需要登录后才可以回帖 登录 | 没有帐号?

Archiver|手机版|扫地机器人论坛 | 爸爸乐轻松

GMT+8, 2018-6-25 08:37 , Processed in 0.003991 second(s), 8 queries , Gzip On, Memcache On.

Powered by Discuz! X2

© 2001-2011 Comsenz Inc.

回顶部