扫地机器人论坛 | 爸爸乐轻松_扫地机器人的百科全书

 找回密码
 没有帐号?
查看: 2482|回复: 19

[求助] 780无法充电   [复制链接]

Rank: 1

帖子
14
电量
42
在线时间
13 小时
注册时间
2014-12-26
发表于 2016-5-5 17:48:35 |显示全部楼层
780突然扫了一次就充不进电了,显示了se7就启动不了了测了一下电池电压6伏左右,应该是充不进电,变压器出来23伏,但是充电底座出来就只有6伏,底座拆出来没有发现异常,不知道电路板还是元器件哪里坏了,求大神指点

超级版主

科技改变生活

Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28

帖子
15983
电量
27718
在线时间
4439 小时
注册时间
2012-3-5

资深"丸"家 我是麦霸 热心会员 板猪?版猪?! 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户

发表于 2016-5-5 18:47:28 |显示全部楼层
电池电压6V明显不正常,LZ用的充电基座是分体式的吗,直接插机身看看是否能够充电?看现象主板故障的可能性大一些

Rank: 1

帖子
14
电量
42
在线时间
13 小时
注册时间
2014-12-26
发表于 2016-5-5 19:28:53 |显示全部楼层
昨天把电池拿出来的,刚刚测了下22伏了,接着直接插780上面充电,又出现se7报警,接着又没反应了
接着长按clean,出现了两个奇怪的字符,中间是5,过了会长按也没有反应了
感觉像是充电把电池电压弄低了嘛

点评

admin  22v电池几乎要爆了,主板问题切勿再用  发表于 2016-5-5 20:05:23

工程师

专业维修工程师

Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24

帖子
173
电量
1510
在线时间
416 小时
注册时间
2013-10-1

我是麦霸 热心会员 我喜欢这儿 DIY达人 什么都难不住我! 工程师

发表于 2016-5-5 20:55:10 |显示全部楼层
按楼主所说,电池电压22V,是由于主板上的停充电压釆样电路出现问题,致使电池组充至22V,机器报错7.如果楼主是理科男,动手能力強,可根据以下方法排査.780机型充电停充,是通过上拉电阻R207(68D)连接电池组正端14.40V.下拉电阻R460(01D)连接地线GND.它们组成的充电电压釆样电路,连接MCU(U28)致使镍电电池组在路充电电压至18.60V停止充电.一般常见为R207的电阻值变大,充电在路电压过高而不停充.
另780/880机型攺锂池组供电,也是通过攺变R207的电阻值,达到锂电2并4串16.80V电压停充.

Rank: 1

帖子
14
电量
42
在线时间
13 小时
注册时间
2014-12-26
发表于 2016-5-5 20:57:45 |显示全部楼层
lubol 发表于 2016-5-5 20:55
按楼主所说,电池电压22V,是由于主板上的停充电压釆样电路出现问题,致使电池组充至22V,机器报错7.如果楼主是 ...

电方面不太懂啊,可以告知正常电池电压是多少?充电底座输出电压是多少吗?
充电器直插充电没有反应,电池拿下来测量电压6V~8V,然后放着电压会慢慢升高,昨天放了一整天就到22V,刚刚测试放了2个小时差不多电压升高到14V

点评

bblqs  电池拿下来不充电还自己电压升高到22V的话,可以肯定电池已坏  发表于 2016-5-5 21:16:46

超级版主

科技改变生活

Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28

帖子
15983
电量
27718
在线时间
4439 小时
注册时间
2012-3-5

资深"丸"家 我是麦霸 热心会员 板猪?版猪?! 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户

发表于 2016-5-5 21:13:36 |显示全部楼层
mhjgrass 发表于 2016-5-5 20:57
电方面不太懂啊,可以告知正常电池电压是多少?充电底座输出电压是多少吗?
充电器直插充电没有反应,电 ...

错误7是检测到电池高温,LZ你用万用表电阻档测量下电池的2个小金属片,看看阻值多少,有可能这个电池本来就是坏的,或者是主板把电池冲坏了。

Rank: 1

帖子
14
电量
42
在线时间
13 小时
注册时间
2014-12-26
发表于 2016-5-5 21:17:24 |显示全部楼层
bblqs 发表于 2016-5-5 21:13
错误7是检测到电池高温,LZ你用万用表电阻档测量下电池的2个小金属片,看看阻值多少,有可能这个电池本来 ...

电阻值60-70欧
电池之前没有换过,一直好好的,突然就这样了

点评

admin  电池坏了,正常应该在10千欧上下,50欧主板会检测到电池高温  发表于 2016-5-5 22:33:27

Rank: 1

帖子
14
电量
42
在线时间
13 小时
注册时间
2014-12-26
发表于 2016-5-5 21:23:22 |显示全部楼层
电池取出2-3小时放进去,直插充电,红色电池图标闪烁,长按clean键显示错误5
但是没法重置啊

Rank: 1

帖子
14
电量
42
在线时间
13 小时
注册时间
2014-12-26
发表于 2016-5-6 07:01:00 |显示全部楼层
电池问题的话直接换电池行吗?就怕主板也有问题

点评

admin  建议直接换电池,然后新电池充电注意观察  发表于 2016-5-6 08:28:20

工程师

专业维修工程师

Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24

帖子
173
电量
1510
在线时间
416 小时
注册时间
2013-10-1

我是麦霸 热心会员 我喜欢这儿 DIY达人 什么都难不住我! 工程师

发表于 2016-5-7 16:25:15 来自手机 |显示全部楼层
bblqs 发表于 2016-5-5 21:13
错误7是检测到电池高温,LZ你用万用表电阻档测量下电池的2个小金属片,看看阻值多少,有可能这个电池本来 ...

你加入QQ的irobot的论坛,在论坛上更方便和直接对话。你加吧!
您需要登录后才可以回帖 登录 | 没有帐号?

Archiver|手机版|扫地机器人论坛 | 爸爸乐轻松

GMT+8, 2017-10-24 10:13 , Processed in 0.001337 second(s), 15 queries , Gzip On, Memcache On.

Powered by Discuz! X2

© 2001-2011 Comsenz Inc.

回顶部