扫地机器人论坛 | 爸爸乐轻松_扫地机器人的百科全书

 找回密码
 没有帐号?
查看: 758|回复: 2

[求助] 充电错误7 [复制链接]

Rank: 1

帖子
6
电量
24
在线时间
0 小时
注册时间
2016-8-6
发表于 2016-8-6 15:28:21 |显示全部楼层
    6月十几号天猫入手Roomba 601一台,到手后用过2次,充满电后收起来,之后约20天没用,前几天再拿出使用,发现全机没有电,于是用充电基座充了3、4个小时,发现机子绿灯充满了,拿到一个房间按了打扫键打扫一会儿,然后到其他房间关门打扫,发现机子显示红灯长亮,于是充了一会儿再打扫,因为不放心电量,把基座拿到所在房间,从基座启动打扫,随后隔了几十分钟看到机子已经自动回基座充电。
    随后出现的状况就不正常了:601在充电时黄灯快速闪烁,对照说明书是16小时恢复性充电,充过3、4个小时后,机子语音提示“充电错误7”,然后红灯闪烁7次一个周期,循环反复。
    如果把机子手工取下,机子语音提示,“请给roomba充电”,再把机子继续充电后,重复前一段落症状。
    因为机子语音开始听不清是充电错误1还是7,400咨询客服,客服说1的话,可能是接触问题,拆下电池重装;7的话,电池取下冷却后再装回去。这俩办法我都试过了,到现在还是重复第二段落症状。
    本人严重怀疑是roomba电池问题,是否机子因为内阻电池自然消耗,过放电致电池报废,量了一下电池电阻,发现电阻极大也就是断路状态,电压在20多伏,话说过来不应该啊,braava380同样收起来那么长时间没有任何问题,跑的欢的很!这Roomba 601难道就天天靠着充电基座存活不成?!悲催······

超级版主

科技改变生活

Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28

帖子
16016
电量
27813
在线时间
4453 小时
注册时间
2012-3-5

资深"丸"家 我是麦霸 热心会员 板猪?版猪?! 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户

发表于 2016-8-6 15:45:34 |显示全部楼层
看现象应该是夏季高温下使用,电池温度过高引起的故障,错误7就是电池温度过高,LZ用电阻档测试电池2个小电极看看读数,Roomba电池采用的是NTC10K电阻,所以电池高温应该检测到的电阻偏低应该检测到的阻值是1-2KΩ左右,如果检测到NTC是断路阻值很大是明显异常的,另外Roomba电池电压20V也是非常不正常的,Roomba没法关机2-3天电池就会完全用光电后面属于过放阶段,如果不使用建议取掉电池单独存放,否则就把机器放充电座上保持充电。

Rank: 1

帖子
6
电量
24
在线时间
0 小时
注册时间
2016-8-6
发表于 2016-8-6 15:59:58 |显示全部楼层
bblqs 发表于 2016-8-6 15:45
看现象应该是夏季高温下使用,电池温度过高引起的故障,错误7就是电池温度过高,LZ用电阻档测试电池2个小电 ...

电阻值打到最大档位仍然是超过量程,应该明确就是电池内部断路,还有,把机子取下来后仍然是提示充电,说明电池充了那么长时间后仍然是无电,这一次过放电就成这样了,电池质量的确让人不放心啊,看来以后即使弄好也不能离开基座断奶了啊
您需要登录后才可以回帖 登录 | 没有帐号?

Archiver|手机版|扫地机器人论坛 | 爸爸乐轻松

GMT+8, 2017-11-23 17:27 , Processed in 0.001920 second(s), 4 queries , Gzip On, Memcache On.

Powered by Discuz! X2

© 2001-2011 Comsenz Inc.

回顶部