扫地机器人论坛 | 爸爸乐轻松_扫地机器人的百科全书

 找回密码
 没有帐号?
查看: 1134|回复: 5

[求助] Neato D85 不会走了。。 [复制链接]

Rank: 1

帖子
5
电量
37
在线时间
18 小时
注册时间
2015-4-16
发表于 2016-8-22 11:38:28 |显示全部楼层
新蛋网美国直邮的D85 不会走了。。开启工作后,只有吸尘,边刷,滚轴在转,不会走,碰一下前挡板会倒退一下,激光头有旋转但是没有看到红光,工作一会儿后显示错误代码4000,  是不是激光头坏了。。哪里可以修啊。。有高人指点吗。。

超级版主

科技改变生活

Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28

帖子
16027
电量
27852
在线时间
4454 小时
注册时间
2012-3-5

资深"丸"家 我是麦霸 热心会员 板猪?版猪?! 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户

发表于 2016-8-22 12:20:42 |显示全部楼层
看现象是激光头的测速光耦被灰尘遮挡,造成无法检测激光头转速所以激光头不会工作,建议拆机取出激光头进行清理,光耦具体样子LZ可以参考下图(XV-11的激光头和D85有一些区别,仅作参考),样子和位置都差不多,这个坏了或者被灰尘遮挡会出现典型的激光头只旋转而不发光。

测速光耦.jpg

产品四要素:
NO.1 智能程度(算法)
NO.2 清洁能力(结构)
NO.3 续航时间(电池)
NO.4 性能稳定(质量)

Rank: 1

帖子
5
电量
37
在线时间
18 小时
注册时间
2015-4-16
发表于 2016-8-22 12:39:00 |显示全部楼层
感谢版主! 赶紧回去试试。

Rank: 1

帖子
5
电量
37
在线时间
18 小时
注册时间
2015-4-16
发表于 2016-8-22 13:24:47 |显示全部楼层
版主,这个测速光耦 是在激光头总成里面吗?得拆了激光头才能看到吗? 拆了激光头会不会导致以后定位出问题?

工程师

专业维修工程师

Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24

帖子
173
电量
1522
在线时间
419 小时
注册时间
2013-10-1

我是麦霸 热心会员 我喜欢这儿 DIY达人 什么都难不住我! 工程师

发表于 2016-8-22 23:47:28 |显示全部楼层
4000报错,应该有光的,是不是你在Q群上提问过的.机器用了多长时间?之前还有其它报错码吗?

Rank: 1

帖子
5
电量
37
在线时间
18 小时
注册时间
2015-4-16
发表于 2016-8-23 14:40:17 |显示全部楼层
lubol 发表于 2016-8-22 23:47
4000报错,应该有光的,是不是你在Q群上提问过的.机器用了多长时间?之前还有其它报错码吗?

用了半年,还报错过 4001,4002,4005
您需要登录后才可以回帖 登录 | 没有帐号?

Archiver|手机版|扫地机器人论坛 | 爸爸乐轻松

GMT+8, 2017-12-13 17:02 , Processed in 0.003004 second(s), 6 queries , Gzip On, Memcache On.

Powered by Discuz! X2

© 2001-2011 Comsenz Inc.

回顶部