扫地机器人论坛 | 爸爸乐轻松_扫地机器人的百科全书

 找回密码
 没有帐号?
查看: 946|回复: 3

[分享] XV-12机器人已复活,分享图片及心得,另有助手软件问题 [复制链接]

Rank: 1

帖子
6
电量
79
在线时间
8 小时
注册时间
2016-10-9
发表于 2016-10-12 20:45:17 |显示全部楼层
XV-12,出现走几分钟就提示“工作完成”,然后欢乐滴回去充电的情况。
本已经打算500元卖掉另买新的,后来想起万能的网络。于是上网搜索来到本坛,发出
求助帖
本坛版主gaolaozhuangbblqs先后极其专业和精准滴判断出故障原因。
于是再次搜索到这篇
拆机帖
拆开之后果然是沿墙传感器的线断了。接好以后装回去,复活成功!

放几张照片:
369290429484496300.jpg
909942251438408258.jpg
858224610676270303.jpg
147281877366259443.jpg
34144397108836726.jpg

小小心得:
1、每次拆东西,装回去以后都会“赚”到若干颗螺丝,这次也不例外,赚了两颗。对着拆机帖找一下才发现是轮子旁边的(第三张图轮子上方);
2、装回上盖的时候,四个碰撞开关很容易移位,装上去后又得拆开。把机器人斜向上45度脚,然后装好弹簧,慢慢把盖子往上拉,就很容易装上了。装好以后,拧螺丝之前,一定要四个开关的位置都按一下,检查是否正常咔哒一声;
3、装好后,没装电池时,会发现机器人在地上“拱”起来。不要着急,不是没装好,只要把电池放回去,自身重量上去,就拱不了;
4、里面的传感器走线卡不住,可以用玻璃胶粘住。如需要再拆也容易拿掉。

已经完美复活,能正常工作。
但是用USB接入电脑,运行“Neato助手”软件,仍然是点“连接”就“哒”的一声,瞬间又断开了。右下角“T0”闪烁。偶尔能获取到信息:
info.JPG

机器人显示需要重启:
p3.jpg

版本信息:
20130305_224628.jpg


难道是这台机器人的工程模式被关闭了?


1

查看全部评分

Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24

帖子
2022
电量
5957
在线时间
1097 小时
注册时间
2013-1-10

团结就是力量! 我是麦霸 热心会员 板猪?版猪?! 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户 工程师 产品评测组

发表于 2016-10-13 10:04:22 |显示全部楼层
连接断开问题很有可能是驱动问题,多尝试找找看看还有没有其它版本,恭喜复活成功。

Rank: 1

帖子
6
电量
79
在线时间
8 小时
注册时间
2016-10-9
发表于 2016-10-13 15:48:01 |显示全部楼层
kikyang 发表于 2016-10-13 10:04
连接断开问题很有可能是驱动问题,多尝试找找看看还有没有其它版本,恭喜复活成功。

好,我找台32位电脑再试试看。

Rank: 1

帖子
6
电量
79
在线时间
8 小时
注册时间
2016-10-9
发表于 2016-10-13 19:56:30 |显示全部楼层
kikyang 发表于 2016-10-13 10:04
连接断开问题很有可能是驱动问题,多尝试找找看看还有没有其它版本,恭喜复活成功。

驱动程序与Win10不兼容,换虚拟机+XP搞定。

升级固件没有提示错误,但升级完仍然是3.1.17844,并没有升级到3.2。不过这个无所谓了,工作正常。
您需要登录后才可以回帖 登录 | 没有帐号?

Archiver|手机版|扫地机器人论坛 | 爸爸乐轻松

GMT+8, 2017-11-18 03:28 , Processed in 0.004299 second(s), 7 queries , Gzip On, Memcache On.

Powered by Discuz! X2

© 2001-2011 Comsenz Inc.

回顶部