我的帖子我的收藏

爸爸乐轻松论坛

 找回密码
 没有帐号?
查看: 390|回复: 8

[求助] 报错1,左,怎么办? [复制链接]

Rank: 3Rank: 3

帖子
58
电量
336
在线时间
61 小时
注册时间
2013-9-29

SHOW IT

发表于 2016-10-16 11:37:25 来自手机 |显示全部楼层
我的595使用3年了,最近时不时会报错1左,是什么原因?是不是必须换左轮?还是有其它修复的办法?如果要换左轮,换了后,左轮是全新的,右轮磨损那么严重,会不会不平衡啊?

Rank: 3Rank: 3

帖子
86
电量
367
在线时间
77 小时
注册时间
2015-6-4
发表于 2016-10-16 12:33:13 |显示全部楼层
估计是悬空开关有问题

磨光了,就2只一起换吧

Rank: 3Rank: 3

帖子
58
电量
336
在线时间
61 小时
注册时间
2013-9-29

SHOW IT

发表于 2016-10-16 17:33:06 来自手机 |显示全部楼层
杭州极速 发表于 2016-10-16 12:33
估计是悬空开关有问题

磨光了,就2只一起换吧

问题是右轮只是胶皮磨损,难道就要整个轮子换掉?唉,心痛钱啊

Rank: 3Rank: 3

帖子
86
电量
367
在线时间
77 小时
注册时间
2015-6-4
发表于 2016-10-16 17:49:52 |显示全部楼层
qcq8008 发表于 2016-10-16 17:33
问题是右轮只是胶皮磨损,难道就要整个轮子换掉?唉,心痛钱啊

这个没有单独轮胎皮更换

Rank: 3Rank: 3

帖子
58
电量
336
在线时间
61 小时
注册时间
2013-9-29

SHOW IT

发表于 2016-10-16 18:53:07 来自手机 |显示全部楼层
杭州极速 发表于 2016-10-16 17:49
这个没有单独轮胎皮更换

唉,我打算拆开左轮看一下,实在没办法,只有换掉了,如果能只换单边就好了。

论坛版主

评测中寻找快乐

Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24

帖子
7076
电量
17107
在线时间
7187 小时
注册时间
2013-7-21

SHOW IT 我是麦霸 热心会员 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户 产品评测组

发表于 2016-10-17 07:57:31 来自手机 |显示全部楼层
本帖最后由 gaolaozhuang 于 2016-10-17 07:58 编辑
qcq8008 发表于 2016-10-16 18:53
唉,我打算拆开左轮看一下,实在没办法,只有换掉了,如果能只换单边就好了。


其实就是轮胎微动开关的问题,闲鱼买个旧的换个就OK了

点评

qcq8008  好的,感谢  发表于 2016-10-17 08:41:22

Rank: 3Rank: 3

帖子
58
电量
336
在线时间
61 小时
注册时间
2013-9-29

SHOW IT

发表于 2016-10-17 08:42:46 |显示全部楼层
gaolaozhuang 发表于 2016-10-17 07:57
其实就是轮胎微动开关的问题,闲鱼买个旧的换个就OK了

微动开关就是那个小小的有块弹片的开关是吗?怎么换呢?电洛铁焊接吗?

超级版主

科技改变生活

Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28

帖子
15761
电量
26872
在线时间
4173 小时
注册时间
2012-3-5

资深"丸"家 我是麦霸 热心会员 板猪?版猪?! 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户

发表于 2016-10-18 07:57:54 |显示全部楼层
LZ机器应该不是左轮的微动开关坏了,微动开关一直开路Roomba只是启动的时候轮子只会滴一声而不会报错(让机器一个轮子悬空就可以验证),而要报错误1左(轮子跑的时候悬空错误1应该也是没有左右的区分的)我以前测试是只有彻底把左轮模组拿掉才会报错误1左,所以我认为应该是电流检测轮子开路才报这个错,LZ正确的处理方法应该是拆左轮模组并清理下金手指和主板金手指插槽然后重新安装,长时间使用接口氧化或者进灰尘造成接触不良是可能性较大的原因。

Rank: 3Rank: 3

帖子
58
电量
336
在线时间
61 小时
注册时间
2013-9-29

SHOW IT

发表于 2016-10-21 20:50:40 来自手机 |显示全部楼层
bblqs 发表于 2016-10-18 07:57
LZ机器应该不是左轮的微动开关坏了,微动开关一直开路Roomba只是启动的时候轮子只会滴一声而不会报错(让机 ...

可能如你所说,我拆开,到处乱抹了一下,找不出什么问题,再装回去,居然好了
您需要登录后才可以回帖 登录 | 没有帐号?

Archiver|手机版|爸爸乐轻松论坛      | |

GMT+8, 2017-4-29 11:32 , Processed in 0.002031 second(s), 14 queries , Gzip On, Memcache On.

Powered by Discuz! X2

© 2001-2011 Comsenz Inc.

回顶部