我的帖子我的收藏

爸爸乐轻松论坛

 找回密码
 没有帐号?

QQ登录

只需一步,快速开始

查看: 365|回复: 8

[求助] 国行880,在基座充电,充好后一直待在基座上,隔一两分钟就有哒的一声,不规律不连续 [复制链接]

Rank: 1

帖子
5
电量
13
在线时间
2 小时
注册时间
2016-10-24
发表于 2016-10-24 17:08:31 |显示全部楼层
如标题所说,请教一下是什么问题,谢谢

Rank: 1

帖子
5
电量
13
在线时间
2 小时
注册时间
2016-10-24
发表于 2016-10-24 17:09:06 |显示全部楼层
补充一下,刚买的机子

超级版主

科技改变生活

Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28

帖子
15628
电量
26405
在线时间
3976 小时
注册时间
2012-3-5

资深"丸"家 我是麦霸 热心会员 板猪?版猪?! 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户

发表于 2016-10-25 10:43:39 |显示全部楼层
LZ先用湿布仔细擦拭Roomba底部和充电基座的充电电极,并确保充电基座放在靠墙位置固定好,接触不良有可能造成这个情况。

Rank: 3Rank: 3

帖子
27
电量
277
在线时间
94 小时
注册时间
2016-6-13
发表于 2016-10-25 11:10:09 |显示全部楼层
我在用的529也是有这问题,就算直接插上电源充电也会有这个声音出现

不过这段时间好像没听到这个声音出现了,原因不明

Rank: 3Rank: 3

帖子
27
电量
277
在线时间
94 小时
注册时间
2016-6-13
发表于 2016-10-25 11:11:04 |显示全部楼层
我在用的529也是有这问题,就算直接插上电源充电也会有这个声音出现

不过这段时间好像没听到这个声音出现了,原因不明

Rank: 1

帖子
5
电量
13
在线时间
2 小时
注册时间
2016-10-24
发表于 2016-10-25 12:28:02 来自手机 |显示全部楼层
bblqs 发表于 2016-10-25 10:43
LZ先用湿布仔细擦拭Roomba底部和充电基座的充电电极,并确保充电基座放在靠墙位置固定好,接触不良有可能造 ...

当时打淘宝店的技术,也分析是这个原因,擦了一下,目测很干净了,还是有这个声音

Rank: 1

帖子
5
电量
13
在线时间
2 小时
注册时间
2016-10-24
发表于 2016-10-25 12:34:20 来自手机 |显示全部楼层
貌似第一次充电,没有声音,扫过一次地后,第二次充电就有这个声音了
用遥控开机时,先有哒的一声,同时电池指示灯亮一下然后灭掉,然后电池指示灯和clean键点亮常亮,机子完成开启,这个正常不?

Rank: 1

帖子
7
电量
29
在线时间
4 小时
注册时间
2016-5-4
发表于 2016-11-8 22:00:30 来自手机 |显示全部楼层
bblqs 发表于 2016-10-25 10:43
LZ先用湿布仔细擦拭Roomba底部和充电基座的充电电极,并确保充电基座放在靠墙位置固定好,接触不良有可能造 ...

我的880也有这种问题,看来是通病。主要的影响就是有时会启动灯塔,导致灯塔耗电快

超级版主

科技改变生活

Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28

帖子
15628
电量
26405
在线时间
3976 小时
注册时间
2012-3-5

资深"丸"家 我是麦霸 热心会员 板猪?版猪?! 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户

发表于 2016-11-9 12:07:06 |显示全部楼层
wstaford 发表于 2016-10-25 12:34
貌似第一次充电,没有声音,扫过一次地后,第二次充电就有这个声音了
用遥控开机时,先有哒的一声,同时电 ...

这个正常的没有问题,新版固件和充电座在充电时会按键全灭,第一次按键或者遥控只能唤醒机器,再按一次才能开启。
您需要登录后才可以回帖 登录 | 没有帐号?

Archiver|手机版|爸爸乐轻松论坛      | |

GMT+8, 2017-2-24 00:32 , Processed in 0.004526 second(s), 14 queries , Gzip On, Memcache On.

Powered by Discuz! X2

© 2001-2011 Comsenz Inc.

回顶部