切換繁體中文我的帖子我的收藏

扫地机器人论坛|爸爸乐轻松_扫地机器人的百科全书

 找回密码
 没有帐号?
查看: 397|回复: 5

[求助] 380T导航一直红灯,新电池也是,有人知道原因吗? [复制链接]

Rank: 1

帖子
9
电量
124
在线时间
34 小时
注册时间
2014-11-10
发表于 2016-12-20 17:40:39 |显示全部楼层
各位大哥们,我的380T的北极星导航盒,最近几个月用了爱老婆的5号充电电池转2号,最早能用半个月,前段时间只能用1个星期,最近新充的一放进去就直接闪一下蓝灯就跳红灯了,我以为电池不行了,去买了南孚的2号电池,一放进去也是蓝灯闪一下直接就跳红灯了,请问是什么原因啊?

电池是新的啊,也用2号了

超级版主

科技改变生活

Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28

帖子
15806
电量
27080
在线时间
4235 小时
注册时间
2012-3-5

资深"丸"家 我是麦霸 热心会员 板猪?版猪?! 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户

发表于 2016-12-20 18:16:34 |显示全部楼层
导航盒可能有故障,先看看是不是接触不良或者有漏液的现象

Rank: 1

帖子
9
电量
124
在线时间
34 小时
注册时间
2014-11-10
发表于 2016-12-20 18:24:03 |显示全部楼层
那自己拆开吗?没拆过这东西啊,导航盒里什么东西会漏液的吗?

超级版主

科技改变生活

Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28

帖子
15806
电量
27080
在线时间
4235 小时
注册时间
2012-3-5

资深"丸"家 我是麦霸 热心会员 板猪?版猪?! 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户

发表于 2016-12-20 22:42:42 |显示全部楼层
xinyiin005 发表于 2016-12-20 18:24
那自己拆开吗?没拆过这东西啊,导航盒里什么东西会漏液的吗?

就几个螺丝很好拆装,主要看看弹片是否有漏液,漏液主要来自电池,也看看线是不是有虚焊或者接触不良的问题

Rank: 16Rank: 16Rank: 16Rank: 16

帖子
1198
电量
3584
在线时间
706 小时
注册时间
2015-8-1

SHOW IT 我是麦霸 热心会员 第一次“设精” 大海啊全是水 我喜欢这儿 精英用户 产品评测组

发表于 2016-12-21 11:35:16 |显示全部楼层
本帖最后由 complus 于 2016-12-21 11:37 编辑

个人感觉可能是电池供电的问题。建议检查(并擦新)电池仓接触点、买超霸的碱性电池试试。

Rank: 1

帖子
9
电量
124
在线时间
34 小时
注册时间
2014-11-10
发表于 2016-12-21 22:20:13 |显示全部楼层
拆开了,里面很干净没问题,有没有虚焊或者接触不良,这个我看不来啊,看过去好像都正常。。。有维修这东西的吗
您需要登录后才可以回帖 登录 | 没有帐号?

Archiver|手机版|扫地机器人论坛 | 爸爸乐轻松      | |

GMT+8, 2017-5-26 13:38 , Processed in 0.003205 second(s), 10 queries , Gzip On, Memcache On.

Powered by Discuz! X2

© 2001-2011 Comsenz Inc.

回顶部