扫地机器人论坛 | 爸爸乐轻松_扫地机器人的百科全书

 找回密码
 没有帐号?
查看: 281|回复: 4

[求助] 打扫二三十分钟就自动回充是什么问题? [复制链接]

Rank: 1

帖子
14
电量
34
在线时间
12 小时
注册时间
2017-3-31
发表于 2017-5-9 09:45:15 |显示全部楼层
地贝V780S用了两年,电池终于寿命到了。在网上买了一个兼容电池组,装上能工作,但是工作二三十分钟就自动回充,而此时电池电量还挺足。此时拔掉充电基座电源,启动机器人依旧能工作很长一段时间。感觉是不是扫地机器人无法正确判断电量?请问如何解决?

超级版主

科技改变生活

Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28

帖子
15951
电量
27603
在线时间
4429 小时
注册时间
2012-3-5

资深"丸"家 我是麦霸 热心会员 板猪?版猪?! 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户

发表于 2017-5-9 11:19:51 |显示全部楼层
主板上用于判定电压的采样电阻一类的器件老化或者接头接触电阻大造成的可能性比较大,分别排查吧。V780比较好的机型了,LZ可以考虑换代升级

Rank: 1

帖子
14
电量
34
在线时间
12 小时
注册时间
2017-3-31
发表于 2017-5-9 13:26:01 |显示全部楼层
bblqs 发表于 2017-5-9 11:19
主板上用于判定电压的采样电阻一类的器件老化或者接头接触电阻大造成的可能性比较大,分别排查吧。V780比较 ...

谢谢,请问“接头接触电阻大”里的接头是指哪一部分,充电基座的?

超级版主

科技改变生活

Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28

帖子
15951
电量
27603
在线时间
4429 小时
注册时间
2012-3-5

资深"丸"家 我是麦霸 热心会员 板猪?版猪?! 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户

发表于 2017-5-9 14:07:00 |显示全部楼层
speculator 发表于 2017-5-9 13:26
谢谢,请问“接头接触电阻大”里的接头是指哪一部分,充电基座的?

这里说的是电池和主板的接口,和充电基座无关系,电池和主板接口如果接触不良阻值大,就可能出现这种情况.

Rank: 1

帖子
8
电量
18
在线时间
3 小时
注册时间
2017-4-10
发表于 2017-5-15 15:40:55 |显示全部楼层
我的地贝x500也是这问题,换了好几家的兼容电池都是这样,最短1分钟就回充,回充后马上满电
我最近买了小米,x500送朋友了,他送客服修理了,说是机器没问题,是兼容电池的问题,推荐他买了280元的原电同机器一起发回来,快件还没到手,等到手了,我问问他问题是否解决,到时再回复你
您需要登录后才可以回帖 登录 | 没有帐号?

Archiver|手机版|扫地机器人论坛 | 爸爸乐轻松   

GMT+8, 2017-9-19 23:07 , Processed in 0.001987 second(s), 10 queries , Gzip On, Memcache On.

Powered by Discuz! X2

© 2001-2011 Comsenz Inc.

回顶部