扫地机器人论坛 | 爸爸乐轻松_扫地机器人的百科全书

 找回密码
 没有帐号?
查看: 291|回复: 6

[求助] 780 充电错误5 [复制链接]

Rank: 1

帖子
7
电量
14
在线时间
0 小时
注册时间
2017-8-7
发表于 2017-8-7 15:40:11 |显示全部楼层
充电错误5是主板充电电路问题还是电源线的输出电压不够,求科普,有没有经验,传授一下

超级版主

科技改变生活

Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28

帖子
15975
电量
27693
在线时间
4439 小时
注册时间
2012-3-5

资深"丸"家 我是麦霸 热心会员 板猪?版猪?! 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户

发表于 2017-8-7 22:18:45 |显示全部楼层
电池取下清理后重新安装,电源重新插好,机器电极充电基座电极清理,排除了这些再考虑硬件故障

Rank: 12Rank: 12Rank: 12

帖子
910
电量
3043
在线时间
307 小时
注册时间
2014-3-18

我是麦霸 热心会员 大海啊全是水 我喜欢这儿 DIY达人

发表于 2017-8-7 23:26:17 |显示全部楼层
就是电池后面垫块纸板 螺丝拧紧搞定。

Rank: 1

帖子
7
电量
14
在线时间
0 小时
注册时间
2017-8-7
发表于 2017-8-8 10:22:19 |显示全部楼层
samboy 发表于 2017-8-7 23:26
就是电池后面垫块纸板 螺丝拧紧搞定。

试过了,没有用

Rank: 1

帖子
7
电量
14
在线时间
0 小时
注册时间
2017-8-7
发表于 2017-8-8 10:22:57 |显示全部楼层
bblqs 发表于 2017-8-7 22:18
电池取下清理后重新安装,电源重新插好,机器电极充电基座电极清理,排除了这些再考虑硬件故障

版主,780用基座充电,基座灯应该是常亮,还是会闪

超级版主

科技改变生活

Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28

帖子
15975
电量
27693
在线时间
4439 小时
注册时间
2012-3-5

资深"丸"家 我是麦霸 热心会员 板猪?版猪?! 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户

发表于 2017-8-8 11:05:30 |显示全部楼层
kimi1977-wh 发表于 2017-8-8 10:22
版主,780用基座充电,基座灯应该是常亮,还是会闪

充电基座底部看mod number,17062/17603/17604常亮,17070/17064充电是不亮灯的,如果充电的时候还在闪估计有问题

工程师

专业维修工程师

Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24

帖子
159
电量
291
在线时间
52 小时
注册时间
2012-9-20

我是麦霸 热心会员 DIY达人 特邀嘉宾 认证商家 什么都难不住我! 精英用户 工程师

发表于 2017-8-8 17:02:58 |显示全部楼层
充电错误5有很多种情况,比较典型的有电池不好,充电器接触不良,严重一点的就是主板的问题,这种情况一般是机器扫到水,点背一点的那就是本身主板质量的问题了,不过后两者的概率比较小。
您需要登录后才可以回帖 登录 | 没有帐号?

Archiver|手机版|扫地机器人论坛 | 爸爸乐轻松

GMT+8, 2017-10-18 04:15 , Processed in 0.001169 second(s), 11 queries , Gzip On, Memcache On.

Powered by Discuz! X2

© 2001-2011 Comsenz Inc.

回顶部