扫地机器人论坛 | 爸爸乐轻松_扫地机器人的百科全书

 找回密码
 没有帐号?
查看: 163|回复: 6

[求助] 450水箱检测不过 [复制链接]

Rank: 3Rank: 3

帖子
18
电量
56
在线时间
8 小时
注册时间
2017-8-12
发表于 2017-8-29 07:30:37 来自手机 |显示全部楼层
上次发错了450点成460了,让大家见笑了。我的irobot450洗地机不装水箱正常运行,装上水箱就提示给水箱加水,无法运行。

超级版主

科技改变生活

Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28

帖子
15955
电量
27618
在线时间
4431 小时
注册时间
2012-3-5

资深"丸"家 我是麦霸 热心会员 板猪?版猪?! 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户

发表于 2017-8-30 00:15:50 |显示全部楼层
水箱水位传感器估计有故障了,这个机器一旦故障由于优秀的密封性几乎无法维修的。

Rank: 3Rank: 3

帖子
18
电量
56
在线时间
8 小时
注册时间
2017-8-12
发表于 2017-8-30 07:58:27 来自手机 |显示全部楼层
谢谢了,现在装上水箱正常了,可是工作的时候不喷水

Rank: 3Rank: 3

帖子
18
电量
56
在线时间
8 小时
注册时间
2017-8-12
发表于 2017-9-9 21:24:19 来自手机 |显示全部楼层
看来大家都忙呀

超级版主

科技改变生活

Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28

帖子
15955
电量
27618
在线时间
4431 小时
注册时间
2012-3-5

资深"丸"家 我是麦霸 热心会员 板猪?版猪?! 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户

发表于 2017-9-9 21:55:33 |显示全部楼层
qinsj0020 发表于 2017-9-9 21:24
看来大家都忙呀

排查:1,检查水箱上3根电极(水箱传感器探针)有没有氧化或者外面有杂质,用牙刷配合酒精清理干净。2,主机这边3Pin接口金属片往下掰,同时用牙刷和酒精清理,让接口金属片和水箱传感器探针接触良好。3,水箱上有一个滤网是用螺丝锁定的,拆下螺丝取出水箱滤网,用牙刷配合洗洁精清理干净后装回。如果前面3点全部处理后无效,那估计是泵机挂了或者水管堵了,这机器基本上没有办法维修是全密封,LZ  good luck。

Rank: 3Rank: 3

帖子
18
电量
56
在线时间
8 小时
注册时间
2017-8-12
发表于 2017-9-12 05:36:49 来自手机 |显示全部楼层
谢谢了,万分感谢,希望能解决问题。

Rank: 3Rank: 3

帖子
18
电量
56
在线时间
8 小时
注册时间
2017-8-12
发表于 昨天 21:20 来自手机 |显示全部楼层
谢谢大家,是水泵的管子堵了
您需要登录后才可以回帖 登录 | 没有帐号?

Archiver|手机版|扫地机器人论坛 | 爸爸乐轻松   

GMT+8, 2017-9-23 10:08 , Processed in 0.002785 second(s), 12 queries , Gzip On, Memcache On.

Powered by Discuz! X2

© 2001-2011 Comsenz Inc.

回顶部