扫地机器人论坛 | 爸爸乐轻松_扫地机器人的百科全书

 找回密码
 没有帐号?
查看: 214|回复: 10

[求助] 请教个问题,770扫地的时候不躲充电座,经常撞上充电座 [复制链接]

Rank: 1

帖子
7
电量
18
在线时间
1 小时
注册时间
2017-9-4
发表于 2017-9-4 23:04:57 |显示全部楼层
请教个问题,770扫地的时候不躲充电座,经常撞上充电座,但是回冲可以正常回充但是回充的时候离充电座很近的时候不减速而是直接就冲上去了,虚拟墙也可以正常躲开,请问怎么回事???

超级版主

科技改变生活

Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28

帖子
15955
电量
27618
在线时间
4431 小时
注册时间
2012-3-5

资深"丸"家 我是麦霸 热心会员 板猪?版猪?! 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户

发表于 2017-9-5 00:19:12 |显示全部楼层
机器顶部红外传感器断线造成的,可以自行拆机接线维修,参考http://bbs.bblqs.com/thread-7823-1-1.html

Rank: 1

帖子
7
电量
18
在线时间
1 小时
注册时间
2017-9-4
发表于 2017-9-6 15:56:15 |显示全部楼层
bblqs 发表于 2017-9-5 00:19
机器顶部红外传感器断线造成的,可以自行拆机接线维修,参考http://bbs.bblqs.com/thread-7823-1-1.html

检查了,没有断在诊断模式里也测试了反应正常,,,,充电座脑袋上的红外灯也正常

超级版主

科技改变生活

Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28

帖子
15955
电量
27618
在线时间
4431 小时
注册时间
2012-3-5

资深"丸"家 我是麦霸 热心会员 板猪?版猪?! 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户

发表于 2017-9-6 16:06:50 |显示全部楼层
tengda3000 发表于 2017-9-6 15:56
检查了,没有断在诊断模式里也测试了反应正常,,,,充电座脑袋上的红外灯也正常

那就是充电基座的灯坏了

Rank: 1

帖子
7
电量
18
在线时间
1 小时
注册时间
2017-9-4
发表于 2017-9-7 12:34:50 |显示全部楼层
bblqs 发表于 2017-9-6 16:06
那就是充电基座的灯坏了

我用手机摄像头看了下充电座上的那个红外灯 一直在闪。。。。。按理来说坏了应该不亮呀。。。。

超级版主

科技改变生活

Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28

帖子
15955
电量
27618
在线时间
4431 小时
注册时间
2012-3-5

资深"丸"家 我是麦霸 热心会员 板猪?版猪?! 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户

发表于 2017-9-7 12:36:34 |显示全部楼层
tengda3000 发表于 2017-9-7 12:34
我用手机摄像头看了下充电座上的那个红外灯 一直在闪。。。。。按理来说坏了应该不亮呀。。。。

出问题的是充电基座顶部的force红外发射灯(圆形顶灯),底下小窗口的灯如果坏了机器就没办法对准充电基座回充了,但是你可以对准充电基座但是不会减速,而顶上force信号灯坏后就无法防撞、回充减速了,不一定是不亮,也许是红外编码错的机器无法识别。

Rank: 1

帖子
7
电量
18
在线时间
1 小时
注册时间
2017-9-4
发表于 2017-9-7 12:44:37 |显示全部楼层
bblqs 发表于 2017-9-7 12:36
出问题的是充电基座顶部的force红外发射灯(圆形顶灯),底下小窗口的灯如果坏了机器就没办法对准充电基座 ...

可能我描述有误,,,我看的就是顶上的那个灯,,他是亮着的,,,,那我应该先换个灯试试?应该用那种红外灯,还是随便找一个灯就行

Rank: 1

帖子
7
电量
18
在线时间
1 小时
注册时间
2017-9-4
发表于 2017-9-7 12:50:34 |显示全部楼层
bblqs 发表于 2017-9-7 12:36
出问题的是充电基座顶部的force红外发射灯(圆形顶灯),底下小窗口的灯如果坏了机器就没办法对准充电基座 ...

刚我拿着基座试了下在扫地的时候把基座离近些机器是会多开基本就基座的顶灯和机器的顶灯之间的距离有3cm左右的时候才会躲,大于3cm没反应

超级版主

科技改变生活

Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28

帖子
15955
电量
27618
在线时间
4431 小时
注册时间
2012-3-5

资深"丸"家 我是麦霸 热心会员 板猪?版猪?! 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户

发表于 2017-9-7 13:10:04 |显示全部楼层
tengda3000 发表于 2017-9-7 12:50
刚我拿着基座试了下在扫地的时候把基座离近些机器是会多开基本就基座的顶灯和机器的顶灯之间的距离有3cm左 ...

如果用虚拟墙确定有30cm左右半径的防撞范围,而充电基座只有3cm,那就可以肯定是充电基座的顶灯出现了光衰强度变弱造成的(也可能是里面电路版的问题),所以问题应该还是出在充电基座。

Rank: 1

帖子
7
电量
18
在线时间
1 小时
注册时间
2017-9-4
发表于 2017-9-8 09:19:36 |显示全部楼层
bblqs 发表于 2017-9-7 13:10
如果用虚拟墙确定有30cm左右半径的防撞范围,而充电基座只有3cm,那就可以肯定是充电基座的顶灯出现了光衰 ...

那我灯应该换哪种??从虚拟墙上拆下来一个行吗??
您需要登录后才可以回帖 登录 | 没有帐号?

Archiver|手机版|扫地机器人论坛 | 爸爸乐轻松   

GMT+8, 2017-9-23 10:09 , Processed in 0.003941 second(s), 14 queries , Gzip On, Memcache On.

Powered by Discuz! X2

© 2001-2011 Comsenz Inc.

回顶部