扫地机器人论坛 | 爸爸乐轻松_扫地机器人的百科全书

 找回密码
 没有帐号?
查看: 395|回复: 5

[求助] 急急急 日本淘来的irobot885 新机没反应 基座闪烁 冲一天还是绿灯闪烁 [复制链接]

Rank: 1

帖子
2
电量
5
在线时间
0 小时
注册时间
2017-9-7
发表于 2017-9-7 16:41:58 |显示全部楼层
难道我中奖了? 拆掉电池后 放上去主机还是没反应 求救大神们 难道只能邮寄回日本?求点解决方案

超级版主

科技改变生活

Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28

帖子
16016
电量
27813
在线时间
4453 小时
注册时间
2012-3-5

资深"丸"家 我是麦霸 热心会员 板猪?版猪?! 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户

发表于 2017-9-7 17:03:41 |显示全部楼层
885使用锂电池,第一次使用需要先充电激活才能开机否则无法开机,如果充一天都无法正常开机使用一般有4个原因,1、电池故障,这个找朋友有irobot电池的借1个替换即可排除(镍氢或者锂电池都可以),2、充电基座故障,排除方法和1一样借1个充电基座,3、电池和主板接触不良,取下电池后用手指把主板上4个弹簧片往靠近机器底部的方向掰一掰,4、主板故障,这个就比较麻烦了。

LZ你充电基座一直闪烁,充电基座故障的可能性更大。

Rank: 1

帖子
2
电量
5
在线时间
0 小时
注册时间
2017-9-7
发表于 2017-9-7 17:12:15 |显示全部楼层
[quote]bblqs 发表于 2017-9-7 17:03 [url=forum.php?mod=redirect

正常来说 应该基座不闪烁?

超级版主

科技改变生活

Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28

帖子
16016
电量
27813
在线时间
4453 小时
注册时间
2012-3-5

资深"丸"家 我是麦霸 热心会员 板猪?版猪?! 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户

发表于 2017-9-7 18:14:11 |显示全部楼层
nick111nick 发表于 2017-9-7 17:12
[quote]bblqs 发表于 2017-9-7 17:03 [url=forum.php?mod=redirect

正常来说 应该基座不闪烁?

充电基座有两种,老版的17063/17064没充电时几秒闪烁一次,机器充电后常亮,新版的17070插电后亮一下,后面不再亮了(充电也不亮),但是都没有一种充电基座在充电时会出现闪烁,要么充电基座坏了要么主板故障。

Rank: 8Rank: 8

帖子
202
电量
907
在线时间
407 小时
注册时间
2016-8-31
发表于 2017-9-8 14:23:23 |显示全部楼层
海 淘就怕这个,没什么保障啊

超级智能吸尘器

无尘家居

Rank: 16Rank: 16Rank: 16Rank: 16

帖子
1329
电量
4185
在线时间
890 小时
注册时间
2015-8-1

SHOW IT 我是麦霸 热心会员 第一次“设精” 大海啊全是水 我喜欢这儿 精英用户 产品评测组

发表于 2017-9-10 16:50:29 |显示全部楼层
是充电基座问题的可能性较大。
您需要登录后才可以回帖 登录 | 没有帐号?

Archiver|手机版|扫地机器人论坛 | 爸爸乐轻松

GMT+8, 2017-11-23 17:34 , Processed in 0.002126 second(s), 4 queries , Gzip On, Memcache On.

Powered by Discuz! X2

© 2001-2011 Comsenz Inc.

回顶部