扫地机器人论坛 | 爸爸乐轻松_扫地机器人的百科全书

 找回密码
 没有帐号?
查看: 152|回复: 4

[求助] neato D85出现3000故障求助 [复制链接]

Rank: 1

帖子
3
电量
17
在线时间
2 小时
注册时间
2016-11-26
发表于 2017-10-21 21:20:16 |显示全部楼层
本帖最后由 solidleo 于 2017-10-21 21:21 编辑

前几天机器人出现3000报错故障,论坛学习后初步断定为电机坏了,换上去以后还是发现陆陆续续有报错发生,但还是能凑合用,但是过了一天后就一直报错用不了了,单独电机运行,发现电机还是正常的,电机通过皮带连那个激光头,就发生好像运转不顺畅,感觉有点带不动的,反复检查后没发现有卡住运行的东西,请教各位大神,到底啥原因?


这个就是故障现象



这个是电机运行

超级版主

科技改变生活

Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28

帖子
16015
电量
27803
在线时间
4453 小时
注册时间
2012-3-5

资深"丸"家 我是麦霸 热心会员 板猪?版猪?! 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户

发表于 2017-10-21 21:28:38 |显示全部楼层
看现象,电机空转正常带载运转不畅(无异物卡住),如果手转再排除了底盘的滚珠大轴承缺油或者进异物,电机本身金属刷异常的可能性较大,可以参考http://bbs.bblqs.com/thread-7212-1-1.html

Rank: 1

帖子
3
电量
17
在线时间
2 小时
注册时间
2016-11-26
发表于 2017-10-21 21:39:45 |显示全部楼层
bblqs 发表于 2017-10-21 21:28
看现象,电机空转正常带载运转不畅(无异物卡住),如果手转再排除了底盘的滚珠大轴承缺油或者进异物,电机 ...

超版,我电机已经换过了,为啥还是这样呢

超级版主

科技改变生活

Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28

帖子
16015
电量
27803
在线时间
4453 小时
注册时间
2012-3-5

资深"丸"家 我是麦霸 热心会员 板猪?版猪?! 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户

发表于 2017-10-21 21:53:58 |显示全部楼层
solidleo 发表于 2017-10-21 21:39
超版,我电机已经换过了,为啥还是这样呢

底部大滚珠轴承有排查过吗?还有是测速光耦有无脏污。这个轴承如果异常会出现阻力堵转,测速光耦如果有脏污会出现旋转速度忽快忽慢,当然估计有其他更深层次的故障,比如某个电阻阈值不对,这里就比较难排查了。

Rank: 1

帖子
3
电量
17
在线时间
2 小时
注册时间
2016-11-26
发表于 2017-10-21 22:07:35 |显示全部楼层
bblqs 发表于 2017-10-21 21:53
底部大滚珠轴承有排查过吗?还有是测速光耦有无脏污。这个轴承如果异常会出现阻力堵转,测速光耦如果有脏 ...

底部大滚轮轴承可以拆卸么?测速光耦是哪个部件呢?
您需要登录后才可以回帖 登录 | 没有帐号?

Archiver|手机版|扫地机器人论坛 | 爸爸乐轻松

GMT+8, 2017-11-18 10:41 , Processed in 0.003462 second(s), 4 queries , Gzip On, Memcache On.

Powered by Discuz! X2

© 2001-2011 Comsenz Inc.

回顶部