扫地机器人论坛 | 爸爸乐轻松_扫地机器人的百科全书

 找回密码
 没有帐号?
查看: 26235|回复: 45

[原创] Mint 5200C 充电故障修理     [复制链接]

Rank: 3Rank: 3

帖子
15
电量
144
在线时间
8 小时
注册时间
2013-5-26

DIY达人

发表于 2013-6-25 14:28:54 |显示全部楼层
我的5200C用了大约5个月,一直用快充,上个月出现了充电故障。现象为充电时不停地发出连接电源、断开电源的声音,基本无法正常充电(其实还是能冲进去的,只不过要忍受它的声音,而且要充好久)。最开始是使用座充才有此现象,后来使用线充也一样。开始怀疑由于长时间使用快充导致的电池故障,于是在美正买了三洋的电池。故障依旧。后来在一家淘宝店买了一块新主板,换上后问题问题解决。这两天有时间,于是测试了一下故障主板,发现故障很简单也很容易修复。原因是12v电源输入处的自恢复保险发生了故障,电流稍高于0.5A时就会发生保护动作导致电压下降。当电压下降到约9.5v以下时,系统会判断电源断开。然后该保险又会恢复正常,使系统判断电源连接。就是这样不停地循环下去。 修理此故障很简单,只要把这个自恢复保险换掉就可以了。充电时12v的sink电流大概是0.5A,所以换个高于0.5A的保险就行了,淘宝到处有卖。其实这个保险主要用于防止内部短路引发安全问题,一般情况下不安也行,可以直接将其短路。看到论坛里很多人都发生了这个故障,所以贴出来,大家可以参照此贴自己维修。
那个保险很好找,是个绿色的贴片元件,上面写着TU,位置在12v电源输入附近。在我的板子上标号是R66,主板型号不一样的话标号可能有变化。我的已经从板子上拆下来了,版主帮着补个在板子上位置的图吧。

保险管.jpg



Unnamed.jpg
1

查看全部评分

Rank: 12Rank: 12Rank: 12

帖子
308
电量
1370
在线时间
604 小时
注册时间
2012-10-17

SHOW IT 我是麦霸 热心会员 我喜欢这儿 DIY达人 精英用户

发表于 2013-6-25 14:59:11 |显示全部楼层
不错啊,看来买的2700电池组有希望了,但是我等动手能力实在不强啊,貌似对于我们来说有点复杂,买的配件、安装等,希望楼主和版主给菜鸟们详细一些说明

Rank: 3Rank: 3

帖子
15
电量
144
在线时间
8 小时
注册时间
2013-5-26

DIY达人

发表于 2013-6-25 15:07:13 |显示全部楼层
等版主贴个图给你,你拿去家电修理部让师傅给你焊一下就行了。1分钟都不用。估计人家都不好意思问你收钱的。

点评

大小碗茶  好好好,谢谢楼主  详情 回复 发表于 2013-6-25 15:11:03

Rank: 12Rank: 12Rank: 12

帖子
308
电量
1370
在线时间
604 小时
注册时间
2012-10-17

SHOW IT 我是麦霸 热心会员 我喜欢这儿 DIY达人 精英用户

发表于 2013-6-25 15:11:03 |显示全部楼层
WeightU4Ever 发表于 2013-6-25 15:07
等版主贴个图给你,你拿去家电修理部让师傅给你焊一下就行了。1分钟都不用。估计人家都不好意思问你收钱的。 ...

好好好,谢谢楼主

Rank: 3Rank: 3

帖子
15
电量
144
在线时间
8 小时
注册时间
2013-5-26

DIY达人

发表于 2013-6-25 17:07:14 |显示全部楼层
尽管出了这个问题,我还是觉得5200挺好用的。。。用了这么久,从来没被卡住过。还有地毯的情况下,它偶尔会钻到地毯下面去,但是从来没有爬上地毯过。充电的问题应该都不是大问题,好修理的。

超级版主

科技改变生活

Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28

帖子
16234
电量
28793
在线时间
4737 小时
注册时间
2012-3-5

资深"丸"家 我是麦霸 热心会员 板猪?版猪?! 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户

发表于 2013-6-25 17:30:50 |显示全部楼层
额,我的是4205貌似没有这个元件,谁是5200上图吧。

Rank: 3Rank: 3

帖子
15
电量
144
在线时间
8 小时
注册时间
2013-5-26

DIY达人

发表于 2013-6-25 17:41:41 |显示全部楼层
我自己发吧,画红圈的地方,我直接用锡短路了,原本就是那个绿色的保险。
brd.jpg
1

查看全部评分

Rank: 3Rank: 3

帖子
15
电量
144
在线时间
8 小时
注册时间
2013-5-26

DIY达人

发表于 2013-6-25 17:42:39 |显示全部楼层
充了一个下午进行测试。
bat.jpg

Rank: 3Rank: 3

帖子
15
电量
144
在线时间
8 小时
注册时间
2013-5-26

DIY达人

发表于 2013-6-25 17:44:47 |显示全部楼层
本帖最后由 WeightU4Ever 于 2013-6-25 19:56 编辑

5200充电的时候,12v电源的电流是0.5A左右,也就是功耗6W。 充到蓝色之后充电电流会变成大概0.23A, 功耗不到3W。充好电之后静态电流约44mA,功耗528mW。
pwr.jpg

点评

kikyang  我眼中只有专业设备,高级的万用表和电源。。。。哦,还有两块高频设备的调试板?  发表于 2013-8-21 12:06:21
bblqs  Mint4205差不多,开始是0.25A左右功耗3.2W,蓝色长亮后会减半A约1.6W涓流一段时间,彻底充满后到浮充阶段只有0.7W左右。  发表于 2013-6-25 17:49:10

Rank: 12Rank: 12Rank: 12

帖子
308
电量
1370
在线时间
604 小时
注册时间
2012-10-17

SHOW IT 我是麦霸 热心会员 我喜欢这儿 DIY达人 精英用户

发表于 2013-6-25 18:13:00 |显示全部楼层
高手无处不在,有时间回头试一下
您需要登录后才可以回帖 登录 | 没有帐号?

Archiver|手机版|扫地机器人论坛 | 爸爸乐轻松

GMT+8, 2018-8-16 17:46 , Processed in 0.051295 second(s), 8 queries , Gzip On, Memcache On.

Powered by Discuz! X3.2

© 2001-2017 Comsenz Inc.

回顶部