扫地机器人论坛 | 爸爸乐轻松_扫地机器人的百科全书

 找回密码
 没有帐号?
查看: 3822|回复: 11

[求助] XR510B滚刷沾满灰尘,但是集尘盒里却是空的。 [复制链接]

Rank: 3Rank: 3

帖子
104
电量
721
在线时间
39 小时
注册时间
2012-10-24
发表于 2014-2-4 14:07:05 |显示全部楼层
本帖最后由 ulgnef 于 2014-2-4 14:08 编辑

不知道是不是没掌握XR510B这款机器的特性,始终不能有效清洁地面。
底板下的标签:
型号XB510B,额定电压220V,额定频率50Hz,额定电流0.6A,额定电压14.4V,点击工作功率24W。

今天让机器运行,地面上几处小块垃圾始终不能清扫,就好像是推着垃圾在走。翻开机器发现底部滚刷已沾满一团团的灰尘,但是集尘盒里面却很干净。莫非这款机器是“扫地”而不是“吸地”?集尘盒上的塑料齿条作用是将滚刷上的垃圾刷入集尘盒么?另外集尘盒底部透明塑料好像是双层的,中空夹层里面好像有垃圾,疑似从塑料齿条和集尘盒缝隙进去的。集尘盒后面的白色塑料涡扇在工作状态没有旋转,它是起什么作用呢?



Rank: 3Rank: 3

帖子
104
电量
721
在线时间
39 小时
注册时间
2012-10-24
发表于 2014-2-4 16:00:23 |显示全部楼层
本帖最后由 ulgnef 于 2014-2-4 16:06 编辑
海乐 发表于 2014-2-4 14:43
应该是滚刷不转了,放玻璃上看看就知道了。

放在玻璃茶几上用手电筒观察底部,果然是中扫不转了!这么长时间只知道XR510B清扫不干净,从没发现中扫不转。中扫不转咋办呢?
置顶帖  http://bbs.bblqs.com/thread-2497-1-1.html  机器和我在用的一模一样

点评

bblqs  拆开清理吧,Roomba也有类似问题,Roomba排查办法是http://bbs.bblqs.com/thread-3608-1-1.html  发表于 2014-2-4 16:44:49

超级版主

评测中寻找快乐

Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28

帖子
7298
电量
19887
在线时间
7708 小时
注册时间
2013-7-21

SHOW IT 我是麦霸 热心会员 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户 产品评测组

发表于 2014-2-4 16:58:07 来自手机 |显示全部楼层
海乐 发表于 2014-2-4 16:44
此前我家机器人也出现了这个问题,超版诊断是马达进灰尘了以及齿轮不太滑,需要加黄油。按版主的指示操作了 ...

应该是电机出问题了,kv8的齿轮箱不需要清灰,因为它的齿轮箱密封很好,几乎不进灰,把中扫模块拆下来测试一下就知道了。

Rank: 3Rank: 3

帖子
104
电量
721
在线时间
39 小时
注册时间
2012-10-24
发表于 2014-2-4 17:14:43 |显示全部楼层
原来HEPA过滤网是可以打开清灰的,现在干净多了。
下面准备拆中扫模块了。

Rank: 3Rank: 3

帖子
51
电量
258
在线时间
55 小时
注册时间
2013-9-9

SHOW IT

发表于 2014-2-4 18:59:30 |显示全部楼层
我HEPA过滤网一般隔两天就清理一次,先拿备用的装上,脏的放到淋浴喷头下冲一下,晾干下次用。

Rank: 3Rank: 3

帖子
104
电量
721
在线时间
39 小时
注册时间
2012-10-24
发表于 2014-2-4 19:06:21 |显示全部楼层
gaolaozhuang 发表于 2014-2-4 16:58
应该是电机出问题了,kv8的齿轮箱不需要清灰,因为它的齿轮箱密封很好,几乎不进灰,把中扫模块拆下来测试 ...

怎样测试电机呢?电机是直流14.4v供电么?可否外接12v直流电源测试呢?

Rank: 3Rank: 3

帖子
104
电量
721
在线时间
39 小时
注册时间
2012-10-24
发表于 2014-2-8 10:27:48 |显示全部楼层
gaolaozhuang 发表于 2014-2-4 16:58
应该是电机出问题了,kv8的齿轮箱不需要清灰,因为它的齿轮箱密封很好,几乎不进灰,把中扫模块拆下来测试 ...

用手空转电机轴有点吃力,而且感觉齿轮转速跟不上轴转,两个齿轮转速不一样,隐约还有打齿声。准备送厂返修了。

超级版主

评测中寻找快乐

Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28

帖子
7298
电量
19887
在线时间
7708 小时
注册时间
2013-7-21

SHOW IT 我是麦霸 热心会员 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户 产品评测组

发表于 2014-2-8 10:32:26 |显示全部楼层
ulgnef 发表于 2014-2-8 10:27
用手空转电机轴有点吃力,而且感觉齿轮转速跟不上轴转,两个齿轮转速不一样,隐约还有打齿声。准备送厂返 ...

用气泵接上吹枪对准电机小孔把里面的灰尘都吹出来,然后找个电源接上电机试一下,

Rank: 3Rank: 3

帖子
104
电量
721
在线时间
39 小时
注册时间
2012-10-24
发表于 2014-2-27 18:01:43 |显示全部楼层
gaolaozhuang 发表于 2014-2-8 10:32
用气泵接上吹枪对准电机小孔把里面的灰尘都吹出来,然后找个电源接上电机试一下,

后来返厂修理了,好像寄给我的是另外一台机器,成色比我原来的好。机器后面的空隙在工作中不断有风排出,原先的机器没有。另外新机器噪音比老机器大许多。厂家寄了到付50元,比中通正常运费要贵。

Rank: 3Rank: 3

帖子
45
电量
134
在线时间
11 小时
注册时间
2013-9-26
发表于 2014-3-27 10:35:27 |显示全部楼层
我家的是过滤网上厚厚的灰,集尘盒是空的,后来发现是滚刷不转了。。。返厂中。。
您需要登录后才可以回帖 登录 | 没有帐号?

Archiver|手机版|扫地机器人论坛 | 爸爸乐轻松

GMT+8, 2018-10-23 04:32 , Processed in 0.090662 second(s), 5 queries , Gzip On, Memcache On.

Powered by Discuz! X3.2

© 2001-2017 Comsenz Inc.

回顶部