扫地机器人论坛 | 爸爸乐轻松_扫地机器人的百科全书

 找回密码
 没有帐号?
查看: 4150|回复: 20

[原创] 让人崩溃的地宝710   [复制链接]

Rank: 1

帖子
11
电量
32
在线时间
3 小时
注册时间
2014-2-17
发表于 2014-2-17 10:45:46 |显示全部楼层
新人第一帖。。难得找到一个专门讲扫地机器人的论坛。
我去年7月买了一个地宝710,因为平时家里都没人,就用机器人扫扫地,去年10月长假么也不在家里,平时双休么忙儿子的课外,一直没观察到它的工作情况。。
这次春节总算可以看到它了,nndx,扫了20分钟就说没电了,都没扫完整个客厅加走道。。
然后按照论坛的说法,拔掉充电桩电源让它放电,结果,结果。。它从9点开始扫地,9点20分报警,一直跑到下午3点半闪了报警灯。。绝对的耐久性啊。。
按下按键,它会再前进个10公分,再亮红灯,估计是电放得差不多了,然后放回充电桩充电。。
第二天观察,还是只扫了20分钟就挂了。。
无语啊。。

点评

bblqs  拔电池10分钟再装回去,清下主板对电池的记忆试试。  发表于 2014-2-17 13:31:19

Rank: 4

帖子
121
电量
549
在线时间
136 小时
注册时间
2013-3-7

SHOW IT

发表于 2014-2-17 10:59:10 |显示全部楼层
我的跟你的差不多,也是扫20分钟左右,拔掉充电座还能跑6-7个小时,弄过两次后,现在能跑40-50分钟

Rank: 8Rank: 8

帖子
222
电量
553
在线时间
176 小时
注册时间
2014-2-10

资深"丸"家 SHOW IT

发表于 2014-2-17 11:16:02 |显示全部楼层
太逗了,哈哈

Rank: 1

帖子
11
电量
32
在线时间
3 小时
注册时间
2014-2-17
发表于 2014-2-17 12:24:04 |显示全部楼层
百川 发表于 2014-2-17 10:59
我的跟你的差不多,也是扫20分钟左右,拔掉充电座还能跑6-7个小时,弄过两次后,现在能跑40-50分钟

你是说,要这个动作反复持续个几次才有效?

Rank: 16Rank: 16Rank: 16Rank: 16

帖子
1914
电量
4883
在线时间
611 小时
注册时间
2013-2-25

团结就是力量! SHOW IT 我是麦霸 热心会员 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 精英用户

发表于 2014-2-17 13:06:35 |显示全部楼层
我感觉不是电池问题,而是电池保护策略问题。就是显示没电到真的没电,时间间隔太长了,非常不合理

超级版主

科技改变生活

Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28

帖子
16234
电量
28792
在线时间
4736 小时
注册时间
2012-3-5

资深"丸"家 我是麦霸 热心会员 板猪?版猪?! 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户

发表于 2014-2-17 13:35:35 |显示全部楼层
清角吹寒 发表于 2014-2-17 13:06
我感觉不是电池问题,而是电池保护策略问题。就是显示没电到真的没电,时间间隔太长了,非常不合理

不能排除电池问题,如果电池老化内阻变大,加负载后下压降会比较大,比如正常的电池满电是1.4V/节,1A负载下可能是1.3V/节缓慢下降(电池负载压降 U = 电池端电流 I * 电池内阻 R ),100分钟才会降到1.1V/节后自动开始DOCK,如果老化电池充满可能还是1.4V/节,1A负载立刻下降到1.2V,20分钟后直接就降到1.1V/节,但是大量能量集中在1.0-1.1V之间,造成小电流下可以持续运行很久才用完电。

电池老化内阻大的电池,并不是说电池放不出来2000mh的能量,而是压降太大造成放电电压偏低,主板检测到压降到达阀值后就暂停工作启动DOCK(阀值是固定的)。

BTW:电池内阻还和温度成反比,温度越高内阻越小电池活性越好(但是超过45-50度会因为电解液蒸发折寿),气温越低内阻越大电池活性越差(表现出来就是电池不耐用)。

Rank: 1

帖子
11
电量
32
在线时间
3 小时
注册时间
2014-2-17
发表于 2014-2-17 14:53:51 |显示全部楼层
清角吹寒 发表于 2014-2-17 13:06
我感觉不是电池问题,而是电池保护策略问题。就是显示没电到真的没电,时间间隔太长了,非常不合理

是的。。同感!

Rank: 1

帖子
11
电量
32
在线时间
3 小时
注册时间
2014-2-17
发表于 2014-2-17 14:55:03 |显示全部楼层
bblqs 发表于 2014-2-17 13:35
不能排除电池问题,如果电池老化内阻变大,加负载后下压降会比较大,比如正常的电池满电是1.4V/节,1A负载 ...

话说,清除主板对电池的记忆是要拆机么?
我拔下电池10分钟试过。。

Rank: 12Rank: 12Rank: 12

帖子
744
电量
1424
在线时间
212 小时
注册时间
2013-1-10

我是麦霸 热心会员 板猪?版猪?! 大海啊全是水 我喜欢这儿

发表于 2014-2-17 15:18:07 |显示全部楼层
恩,试试看。不行就去换好了。我们售后还可以。

Rank: 1

帖子
11
电量
32
在线时间
3 小时
注册时间
2014-2-17
发表于 2014-2-17 15:23:32 |显示全部楼层
ecovacs鹿侠 发表于 2014-2-17 15:18
恩,试试看。不行就去换好了。我们售后还可以。

电池若是半年保,就已经出保了,送修意义也不太大。
另外我的包装箱也没了,发快递回去担心机器就被快递摔坏了。。
您需要登录后才可以回帖 登录 | 没有帐号?

Archiver|手机版|扫地机器人论坛 | 爸爸乐轻松

GMT+8, 2018-8-16 04:25 , Processed in 0.107228 second(s), 5 queries , Gzip On, Memcache On.

Powered by Discuz! X3.2

© 2001-2017 Comsenz Inc.

回顶部