扫地机器人论坛 | 爸爸乐轻松_扫地机器人的百科全书

 找回密码
 没有帐号?
查看: 22005|回复: 36

[心得] 低温下Braava 380,380t/Mint5200,5200C充电故障的问题原因及解决方法     [复制链接]

超级版主

科技改变生活

Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28

帖子
16234
电量
28793
在线时间
4737 小时
注册时间
2012-3-5

资深"丸"家 我是麦霸 热心会员 板猪?版猪?! 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户

发表于 2012-12-30 10:52:07 |显示全部楼层
故障特征:
       在气温较低的情况下(低于10摄氏度以下),Braava 380t/Mint5200/5200C将出现充电充很久(12小时甚至更久)以后也不转蓝灯的充电故障,但取下来用几分钟Mint就无电报警的情况。

原因分析:
       Braava 380t/Mint5200/5200C与Braava 320/Min4200/4205的电池组不同,前者因充电电流大(5200/380直充为0.5A,2小时座充为1A)为保证安全及电池寿命,电池内加装有温敏电阻器,根据温度不同线性改变电流大小以确保电池安全,后者充电电流小(Braava 320/Mint4200/4205充电电流均为160ma)无温敏电阻,故在低温下能够正常充电。

       由于主机是通过电池组的温敏电阻反馈阻值来感应环境温度,在低温下出现类似iPAD的充电保护状况。正常情况下,电池组通过内置的NTC 10K温敏电阻感应当前温度,以便在高温下减小充电电流避免电池过热,在低温下也会主动限制充电电流,避免因负极储氢合金活性下降氢气吸收速率慢引起电池内压增高出现危险或影响寿命,所以低温下主板接口的充电电流趋近无穷小(气温越低电流越小),出现电池无法正常充电的问题。

       主机彻底切断充电电流动作点分别是:高温>55℃(温敏电阻阻值<2.8kΩ)或低温<5℃(温敏电阻阻值>28kΩ),超过这2个临界点主机将彻底无法充电(温飘±5℃)。

解决办法:
      提高环境温度,如把机器整个搬到空调室充电、电吹风加热电池甚至取下电池组兜里揣上10分钟,如是温度过低保护原因造成充电故障则立刻排除。

个人建议:
      极端气温下(小于5℃或大于35℃),我建议Braava380t/Mint5200C用户应尽量避免使用2小时急速座充进行充电,避免大电流对电池组寿命和性能带来负面影响。

产品四要素:
NO.1 智能程度(算法)
NO.2 清洁能力(结构)
NO.3 续航时间(电池)
NO.4 性能稳定(质量)

Rank: 1

帖子
12
电量
26
在线时间
5 小时
注册时间
2012-12-30
发表于 2012-12-30 11:03:33 |显示全部楼层
果然。。。5200第二次使用充电24小时都是红灯。。。现在去空调房间充了,希望ok。。。。

超级版主

科技改变生活

Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28

帖子
16234
电量
28793
在线时间
4737 小时
注册时间
2012-3-5

资深"丸"家 我是麦霸 热心会员 板猪?版猪?! 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户

发表于 2012-12-30 11:07:03 |显示全部楼层
草儿 发表于 2012-12-30 11:03
果然。。。5200第二次使用充电24小时都是红灯。。。现在去空调房间充了,希望ok。。。。

这个问题是在25号圣诞节后一夜之间瞬间集中爆发出来的,考虑近期全国大范围降温明显,又有两例提高温度后充电正常,可以怀疑故障原因来自低温。
产品四要素:
NO.1 智能程度(算法)
NO.2 清洁能力(结构)
NO.3 续航时间(电池)
NO.4 性能稳定(质量)

Rank: 1

帖子
12
电量
26
在线时间
5 小时
注册时间
2012-12-30
发表于 2012-12-30 11:30:43 |显示全部楼层
bblqs 发表于 2012-12-30 11:07
这个问题是在25号圣诞节后一夜之间瞬间集中爆发出来的,考虑近期全国大范围降温明显,又有两例提高温度后 ...

我是25号拿到机子的,25晚上充了一晚,26用是ok的。29日杭州降温下雪,拿出来充电,24小时依然红灯。。。。

点评

bblqs  试试提高电池温度充电,感觉你的情况就是因为低温造成无法充电。  发表于 2012-12-30 11:44:48

Rank: 1

帖子
12
电量
26
在线时间
5 小时
注册时间
2012-12-30
发表于 2012-12-30 15:13:35 |显示全部楼层
果然!!!好了!!!

点评

bblqs  Bingo....恭喜解决问题  发表于 2012-12-30 18:12:06

Rank: 1

帖子
27
电量
83
在线时间
15 小时
注册时间
2012-12-29
发表于 2012-12-31 11:18:39 |显示全部楼层
群主高,实在是高,不过俺一直都是暖气,气温大约在15-20度,一直没问题

Rank: 1

帖子
20
电量
32
在线时间
5 小时
注册时间
2013-1-4
发表于 2013-1-4 22:13:19 |显示全部楼层
入手mint5200C才半个月,充过4次还是5次电忘了,前面一直用湿拖,试过按干拖键,不亮没反应,当时傻傻的以为是因为放了有水的板的缘故。前天才换了干拖的板,按了干拖键,还是没反应,才后知后觉的想到是机子不对。淘宝买了,联系了卖家,卖家说没碰到这种问题,先让我电池拔了重插,不行,说可能开关脱焊了,让我打开看看,看了一下,焊的地方好像都好的,按原样装回去,卖家说在外地等他回来再邮给他修。湿拖可以用,就把电用完了,昨晚12点开始直充,结果早上上班前发现还是红灯在闪,疑惑了一下,以为再充充就好了,但是中午回来还是这样,拔了插头亮蓝灯了,我以为充的差不多了就拔了,晚上一用就红灯了,又是后知后觉的指导充不进电了。跟卖家联系,说是电池那没插好,就打开电池盖拔了重插,感觉应该插紧了,用快充,2个半小时后还是闪,拔了蓝灯一会,就变红灯了。百度了一下,看见楼主的帖子,现在抱到空调间去试试了。
楼主能否指点一下干拖不能用,是开关问题还是电板问题啊?谢谢!

超级版主

科技改变生活

Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28

帖子
16234
电量
28793
在线时间
4737 小时
注册时间
2012-3-5

资深"丸"家 我是麦霸 热心会员 板猪?版猪?! 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户

发表于 2013-1-4 22:22:44 |显示全部楼层
梦幻精灵 发表于 2013-1-4 22:13
入手mint5200C才半个月,充过4次还是5次电忘了,前面一直用湿拖,试过按干拖键,不亮没反应,当时傻傻的以为 ...

你这个好像有2个问题,第1个问题充不进去电,第2个问题是按干拖无法运行。

建议先排除充电故障,确保电池充满转蓝灯并按湿拖键可以正常运行,不会亮红灯报警。如果是低温造成充电无效,进空调房充电(先不要使用快速充电基座)直到转蓝灯。

然后在电池充满基础上,确认湿拖模式能正常工作后,长按电源键关机后再开机然后按干擦键,看看是否正常干擦。
产品四要素:
NO.1 智能程度(算法)
NO.2 清洁能力(结构)
NO.3 续航时间(电池)
NO.4 性能稳定(质量)

Rank: 1

帖子
20
电量
32
在线时间
5 小时
注册时间
2013-1-4
发表于 2013-1-4 22:33:45 |显示全部楼层
bblqs 发表于 2013-1-4 22:22
你这个好像有2个问题,第1个问题充不进去电,第2个问题是按干拖无法运行。

建议先排除充电故障,确保电 ...

干擦在充电正常时也是不能用的,应该说是收到机子时就是不能用的。而且我比较纠结的是机子收到时,电池盖的螺丝是拧好的,但另一边就是有2个卡扣的这边,居然是翘在外面的。联系卖家后卖家让我螺丝拧开自己装进去的。

Rank: 1

帖子
20
电量
32
在线时间
5 小时
注册时间
2013-1-4
发表于 2013-1-4 22:34:44 |显示全部楼层
bblqs 发表于 2013-1-4 22:22
你这个好像有2个问题,第1个问题充不进去电,第2个问题是按干拖无法运行。

建议先排除充电故障,确保电 ...

另外,我快充已经充了半小时左右了吧,现在换直充可以的吗?谢谢!

点评

bblqs  可以  发表于 2013-1-4 22:37:55
您需要登录后才可以回帖 登录 | 没有帐号?

Archiver|手机版|扫地机器人论坛 | 爸爸乐轻松

GMT+8, 2018-8-16 17:46 , Processed in 0.070231 second(s), 5 queries , Gzip On, Memcache On.

Powered by Discuz! X3.2

© 2001-2017 Comsenz Inc.

回顶部