扫地机器人论坛 | 爸爸乐轻松_扫地机器人的百科全书

 找回密码
 没有帐号?
查看: 410|回复: 5

[求助] 请教诡异的770换电池后尖叫异响问题 [复制链接]

Rank: 1

帖子
5
电量
17
在线时间
3 小时
注册时间
2018-1-23
发表于 2019-9-23 12:54:10 |显示全部楼层
本帖最后由 723 于 2019-9-23 12:55 编辑

用了快4年的770,电池实在不行了,只能工作不到一个小时,于是第一次换电池。买了淘宝上79元的号称原装撕标的电池,换了之后工作时间正常多了,但第二次使用扫到半个小时左右的时候突然尾部(集尘盒附近位置)发出尖声异响,重新启动异响依旧,清理了集尘盒和里面的小风扇也没有解决问题。考虑只动过电池,就把电池拆了重新装一次,异响居然消失了,可是再正常工作半个小时后异响又出现了,这次还是一样,停掉重开还是响,哪怕充一个晚上第二天再开也还是响,唯独再重装一次电池后又能正常工作半个小时,然后又响,陷入无限循环……实在想不通,来请教各位大神,请帮我支支招,谢谢!
发出异响时我录了视频,请各位参考:
http://player.youku.com/embed/XNDM3MjIwNjkyOA==

超级版主

科技改变生活

Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28

帖子
16470
电量
30048
在线时间
4954 小时
注册时间
2012-3-5

资深"丸"家 我是麦霸 热心会员 板猪?版猪?! 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户

发表于 2019-9-24 21:08:39 |显示全部楼层
如果LZ去掉集尘盒声音还在,就证明这个声音可能来自主板或者喇叭,反之就是吸尘风机的声音,但是这都应该不是换电池导致的问题。

Rank: 1

帖子
5
电量
17
在线时间
3 小时
注册时间
2018-1-23
发表于 2019-9-25 13:19:05 |显示全部楼层
bblqs 发表于 2019-9-24 21:08
如果LZ去掉集尘盒声音还在,就证明这个声音可能来自主板或者喇叭,反之就是吸尘风机的声音,但是这都应该不 ...

感谢超版回复。
近两天异响出现的次数更多了,就算重新拆装电池也解决不了了,所以确实基本排除了和电池有关的可能性。
同时我比较确定这个声音应该是机械性的噪音,所以也应该不是喇叭的问题。
请问超版,如果判断是主板或者风机的问题,有什么排除和解决的办法吗?
再次感谢!

超级版主

科技改变生活

Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28

帖子
16470
电量
30048
在线时间
4954 小时
注册时间
2012-3-5

资深"丸"家 我是麦霸 热心会员 板猪?版猪?! 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户

发表于 2019-9-25 13:47:10 |显示全部楼层
如果是风机问题,换集尘盒就解决了,排查也最简单,不装集尘盒直接跑,但如果主板的问题的话,可能就比较麻烦了,如果是主板导致喇叭出这个声音,直接把喇叭线拔掉就凑合用吧但是这个问题还是像风机进了什么东西导致的

Rank: 12Rank: 12Rank: 12

帖子
1000
电量
4171
在线时间
382 小时
注册时间
2014-3-18

我是麦霸 热心会员 大海啊全是水 我喜欢这儿 DIY达人

发表于 2019-9-27 03:52:50 |显示全部楼层
风机问题我们都遇到过,是使用时间到了就会这样,淘宝买一个即可。

Rank: 1

帖子
5
电量
17
在线时间
3 小时
注册时间
2018-1-23
发表于 前天 13:44 |显示全部楼层
bblqs 发表于 2019-9-25 13:47
如果是风机问题,换集尘盒就解决了,排查也最简单,不装集尘盒直接跑,但如果主板的问题的话,可能就比较麻 ...

请问不装风机要怎么测试?好像不装风机跑起来会报错不是吗?
您需要登录后才可以回帖 登录 | 没有帐号?

Archiver|手机版|扫地机器人论坛 | 爸爸乐轻松

GMT+8, 2019-12-13 01:17 , Processed in 0.068233 second(s), 4 queries , Gzip On, Memcache On.

Powered by Discuz! X3.2

© 2001-2017 Comsenz Inc.

回顶部