扫地机器人论坛 | 爸爸乐轻松_扫地机器人的百科全书

 找回密码
 没有帐号?
查看: 382|回复: 6

[求助] 求助 iRobot Braava 390电源键一直亮红灯 [复制链接]

Rank: 1

帖子
8
电量
30
在线时间
8 小时
注册时间
2019-9-6
发表于 2019-9-24 10:07:08 |显示全部楼层
刚亚马逊买的iRobot Braava 390 就用了一次 充电导航灯走马灯结束 再次开机电源键就一直亮红灯报警 电话国行irobot 说是电池问题 可才用电池就坏了?求助高手

超级版主

科技改变生活

Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28

帖子
16470
电量
30048
在线时间
4954 小时
注册时间
2012-3-5

资深"丸"家 我是麦霸 热心会员 板猪?版猪?! 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户

发表于 2019-9-24 21:06:00 |显示全部楼层
LZ是充电没冲进去的表现,电池故障或者充电器故障都有可能。

Rank: 1

帖子
8
电量
30
在线时间
8 小时
注册时间
2019-9-6
发表于 2019-9-25 15:30:48 |显示全部楼层
bblqs 发表于 2019-9-24 21:06
LZ是充电没冲进去的表现,电池故障或者充电器故障都有可能。

请问第一次开机使用前是否必须先充满十多小时之后才行?

超级版主

科技改变生活

Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28

帖子
16470
电量
30048
在线时间
4954 小时
注册时间
2012-3-5

资深"丸"家 我是麦霸 热心会员 板猪?版猪?! 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户

发表于 2019-9-26 12:44:35 |显示全部楼层
jimmyhan1981 发表于 2019-9-25 15:30
请问第一次开机使用前是否必须先充满十多小时之后才行?

实际上不需要

Rank: 1

帖子
8
电量
30
在线时间
8 小时
注册时间
2019-9-6
发表于 2019-9-26 13:47:06 |显示全部楼层
bblqs 发表于 2019-9-26 12:44
实际上不需要

谢谢 换了新电池 这次充电是开关机键红灯闪烁 应该是在充电 之后变开关机蓝灯闪烁 之前是导航灯亮蓝灯 以走马灯形式闪烁

Rank: 12Rank: 12Rank: 12

帖子
1000
电量
4171
在线时间
382 小时
注册时间
2014-3-18

我是麦霸 热心会员 大海啊全是水 我喜欢这儿 DIY达人

发表于 2019-9-27 03:53:37 |显示全部楼层
自己改锂电 论坛搜帖子,我们都改了,使用良好。

Rank: 1

帖子
8
电量
30
在线时间
8 小时
注册时间
2019-9-6
发表于 2019-9-29 08:33:48 |显示全部楼层
好的 谢谢
您需要登录后才可以回帖 登录 | 没有帐号?

Archiver|手机版|扫地机器人论坛 | 爸爸乐轻松

GMT+8, 2019-12-13 00:20 , Processed in 0.084298 second(s), 4 queries , Gzip On, Memcache On.

Powered by Discuz! X3.2

© 2001-2017 Comsenz Inc.

回顶部