扫地机器人论坛 | 爸爸乐轻松_扫地机器人的百科全书

 找回密码
 没有帐号?
查看: 315|回复: 7

[求助] 请问780灰尘不进集尘盒该如何处理? [复制链接]

Rank: 1

帖子
7
电量
52
在线时间
12 小时
注册时间
2015-1-14
发表于 2020-2-25 14:59:58 |显示全部楼层
发现问题后放到玻璃板上开机工作发现滚刷不转,做了如下处理:
1.清理滚刷电机。按照论坛的步骤发现我的780的滚刷电机中间的口有密封,应该不需要清理。
2.清理齿轮组。按照论坛的步骤把相关齿轮清理干净,但是没有搞到工业黄油,用的是自行车的润滑油。
清理完后重新放到玻璃板上发现滚刷可以转动,但是声音比较尖锐。
进入诊断模式后,因为是7系列,spot16下到滚刷测试模式。滚刷确实出现了“主刷向后然后向前”,平稳端放机器情况下感觉转速还可以。但是滚刷测试模式下没有出现spot或者Dock闪烁的情况,SPot一直保持常亮的状态。
另外机器工作时出风口也没有感觉到任何风。
不知道该怎么办了,恳请赐教!

超级版主

科技改变生活

Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28

帖子
16520
电量
30235
在线时间
4969 小时
注册时间
2012-3-5

资深"丸"家 我是麦霸 热心会员 板猪?版猪?! 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户

发表于 2020-2-26 10:10:37 |显示全部楼层
spot长亮是滚刷电流大的现象,应该还是主刷模组哪里阻力大导致电流大的,看描述LZ只拆了滚刷模块侧面的主齿轮箱,其实滚刷电机前面还有1个副齿轮箱(电机前面的白色塑料壳里),这里也需要拆开清理并上油。出风口没风,LZ拆集尘盒吧,估计也是电机挂了。

Rank: 1

帖子
7
电量
52
在线时间
12 小时
注册时间
2015-1-14
发表于 2020-2-26 16:30:47 |显示全部楼层
本帖最后由 efeizyx 于 2020-2-26 16:37 编辑

谢谢版大回复。那我再拆开看看那个副齿轮箱。有个疑问就是灰尘不进集尘盒和集尘盒电机挂掉应该是两个问题吧。换一个集尘盒也要好几百(某宝某某家居时代貌似不做了),集尘盒电机不转也不影响使用吧。
另外关于那个诊断模式,因为7系是spot往前选择,dock是向后选择,当时还以为对于7系,屏幕提示也是spot和dock反过来---spot表示没问题,dock表示电流过载。。是不是我想多了。。

超级版主

科技改变生活

Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28

帖子
16520
电量
30235
在线时间
4969 小时
注册时间
2012-3-5

资深"丸"家 我是麦霸 热心会员 板猪?版猪?! 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户

发表于 2020-2-27 10:17:53 |显示全部楼层
efeizyx 发表于 2020-2-26 16:30
谢谢版大回复。那我再拆开看看那个副齿轮箱。有个疑问就是灰尘不进集尘盒和集尘盒电机挂掉应该是两个问题吧 ...

iRobot的设计,如果垃圾完全不进集尘盒,都是滚刷不转导致,因为这个机器就算风机不工作(5系就有无风机的集尘盒)垃圾也会被扫到集尘盒里,灯表示过流还是正常,LZ切换到边刷测试再让边刷过流,看看亮灯情况就知道了。

Rank: 1

帖子
7
电量
52
在线时间
12 小时
注册时间
2015-1-14
发表于 2020-2-27 22:37:06 |显示全部楼层
bblqs 发表于 2020-2-27 10:17
iRobot的设计,如果垃圾完全不进集尘盒,都是滚刷不转导致,因为这个机器就算风机不工作(5系就有无风机的 ...

再次感谢,今天把那个电气前面那个白色盒子打开了,里面非常干净,还有油脂,应该不是副齿轮箱的原因。
再次扫地实验一下,还是不进集尘盒。
重新走了一下诊断模式,主刷和边刷(我是780)测试时都是spot灯亮。主刷和边刷看起来工作正常。 测试时把扫地机反放,肚子朝上,不断投入纸屑马上可以进入集尘盒。
然后把机器人放到玻璃板上正常运行,发现主刷完全不转。
这种情况是不是主刷电机出了问题,还是有可能齿轮箱不应该用普通润滑油而没有用油脂?另外如果集尘盒与此无关,是不是只要换一个主刷模块应该可以解决呢,我看网上200多元还可以接受。。

超级版主

科技改变生活

Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28

帖子
16520
电量
30235
在线时间
4969 小时
注册时间
2012-3-5

资深"丸"家 我是麦霸 热心会员 板猪?版猪?! 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户

发表于 2020-2-28 10:27:35 |显示全部楼层
efeizyx 发表于 2020-2-27 22:37
再次感谢,今天把那个电气前面那个白色盒子打开了,里面非常干净,还有油脂,应该不是副齿轮箱的原因。
...

LZ还需要确认一点,关机,用手转动刷子,看看阻力大不大,滚刷如果本身轴承有问题,也会卡死。但是这些问题最后机器都会报错,提示滚刷缠绕,如果不报错,LZ你最好查下模块的金手指连接可靠性是不是可靠,有没有氧化,往上转往下不转,更像接触问题。模块更换问题基本上能解决

Rank: 1

帖子
7
电量
52
在线时间
12 小时
注册时间
2015-1-14
发表于 2020-3-2 20:44:20 |显示全部楼层
bblqs 发表于 2020-2-28 10:27
LZ还需要确认一点,关机,用手转动刷子,看看阻力大不大,滚刷如果本身轴承有问题,也会卡死。但是这些问 ...

回禀站长,把金手指清理完了,依然故障依旧。安装完后发现滚刷框上下是活动的,肚子朝上时滚刷转动没有问题,正过来以后滚刷仓有个向下的位移,不知道是不是因为这个原因滚刷不转。还这没注意这个滚刷仓是不是本来就是有些松动。不行我再淘一个二手的滚刷模块再试试

超级版主

科技改变生活

Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28

帖子
16520
电量
30235
在线时间
4969 小时
注册时间
2012-3-5

资深"丸"家 我是麦霸 热心会员 板猪?版猪?! 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户

发表于 2020-3-3 10:39:02 |显示全部楼层
efeizyx 发表于 2020-3-2 20:44
回禀站长,把金手指清理完了,依然故障依旧。安装完后发现滚刷框上下是活动的,肚子朝上时滚刷转动没有问 ...

感觉还是哪里有接触问题,最可能还是金手指,因为倒过来后浮动模组降下来了,可以试试找东西垫一下模组,不行换新模组也可以。
您需要登录后才可以回帖 登录 | 没有帐号?

Archiver|手机版|扫地机器人论坛 | 爸爸乐轻松

GMT+8, 2020-3-30 23:14 , Processed in 0.057004 second(s), 4 queries , Gzip On, Memcache On.

Powered by Discuz! X3.2

© 2001-2017 Comsenz Inc.

回顶部