扫地机器人论坛 | 爸爸乐轻松_扫地机器人的百科全书

 找回密码
 没有帐号?
查看: 76815|回复: 244

[求助] BotVac 充电时提示“请打开我的垃圾盒并按下按钮开关”   [复制链接]

Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24

帖子
518
电量
3492
在线时间
645 小时
注册时间
2014-7-7

SHOW IT 我是麦霸 热心会员 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 精英用户 产品评测组

发表于 2014-12-6 21:43:23 |显示全部楼层
本帖最后由 starmoon 于 2014-12-9 00:18 编辑

如下图所示,打开按下拉圾盒小按钮机器有“叮冬”声,但提示不清除,关掉电源开关并拉离充电座,靠上充电座并重新开机显示正常,显示无电状态,过一会儿电池图标充显充电状态,放着充电不等时间,又会提示“请打开我的垃圾盒。。”,如果充电时按下开始清扫按钮,充电完成时可以正常扫地,也能回充电座,感觉充电满后一定时间,机器会出上面问题,各路专家来看看是什么问题。 (已检查所有传感和开关都是正常)



20141204_223226_调整大小.jpg
20141208_225323_调整大小.jpg

Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24

帖子
518
电量
3492
在线时间
645 小时
注册时间
2014-7-7

SHOW IT 我是麦霸 热心会员 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 精英用户 产品评测组

发表于 2014-12-7 23:33:42 |显示全部楼层
出现问题时,电池一直充不满状态,但充电一会儿(约10分钟),就显示满了,然后可以正常打扫全户1个多小时。

会不会是气温低的原因?(室内10度左右)

点评

bblqs  Neato断电后再开都是电池无电提示要求充电,但是因为本来电量就是满的所以很快就充满,这个设计很容易造成用户觉得电池有问题。  发表于 2014-12-8 07:29:15

Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24

帖子
518
电量
3492
在线时间
645 小时
注册时间
2014-7-7

SHOW IT 我是麦霸 热心会员 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 精英用户 产品评测组

发表于 2014-12-8 16:15:59 |显示全部楼层
bblqs DX帮分析一下是什么问题?

Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24

帖子
518
电量
3492
在线时间
645 小时
注册时间
2014-7-7

SHOW IT 我是麦霸 热心会员 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 精英用户 产品评测组

发表于 2014-12-8 16:22:23 |显示全部楼层
翻成中文有时词不达意,切换到英文,重新看了一下出错信息,是“Please open my dust bin and push the SWITCH to ON",应该指的是电源开关。

电源开关在off时离开充电座就断电关机了,在on时离开充电座不会断电,说明开关基本正常。

Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24

帖子
518
电量
3492
在线时间
645 小时
注册时间
2014-7-7

SHOW IT 我是麦霸 热心会员 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 精英用户 产品评测组

发表于 2014-12-9 00:53:11 |显示全部楼层
Neato网站有相关FAQ
http://www.neatorobotics.com/sup ... witch-down-to-on-2/

我的问题并不是开关没开

Rank: 3Rank: 3

帖子
58
电量
416
在线时间
52 小时
注册时间
2014-3-20

SHOW IT

发表于 2014-12-9 10:30:05 |显示全部楼层
跟电池没有关系。
初步判断是电池开关(ON/OFF的拨动开关)不良,或者主板上有元件损坏。

Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24

帖子
518
电量
3492
在线时间
645 小时
注册时间
2014-7-7

SHOW IT 我是麦霸 热心会员 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 精英用户 产品评测组

发表于 2014-12-10 00:33:48 |显示全部楼层
电池开关应该没有问题,开关的动作很正常,写email到neato tech support了,neato估计是温度原因,和我想法一样,这2天气温有所回升,好象没有再提示。

超级版主

评测中寻找快乐

Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28

帖子
7278
电量
19708
在线时间
7635 小时
注册时间
2013-7-21

SHOW IT 我是麦霸 热心会员 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户 产品评测组

发表于 2014-12-14 12:45:51 来自手机 |显示全部楼层
starmoon 发表于 2014-12-10 00:33
电池开关应该没有问题,开关的动作很正常,写email到neato tech support了,neato估计是温度原因,和我想法 ...

这个故障提示怎么跟天气扯上关系了?怎么解释 呢?

Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24

帖子
518
电量
3492
在线时间
645 小时
注册时间
2014-7-7

SHOW IT 我是麦霸 热心会员 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 精英用户 产品评测组

发表于 2014-12-16 21:01:55 |显示全部楼层
gaolaozhuang 发表于 2014-12-14 12:45
这个故障提示怎么跟天气扯上关系了?怎么解释 呢?

因为开关本身并没有问题,是检查到电池充满后回落太快,系统判断是电源开关没开。

Rank: 1

帖子
9
电量
95
在线时间
24 小时
注册时间
2014-6-16
发表于 2014-12-17 18:39:59 |显示全部楼层
我这两天也出现这个问题,以前没有的,已经2次了。。什么情况
您需要登录后才可以回帖 登录 | 没有帐号?

Archiver|手机版|扫地机器人论坛 | 爸爸乐轻松

GMT+8, 2018-6-21 14:10 , Processed in 0.005147 second(s), 7 queries , Gzip On, Memcache On.

Powered by Discuz! X2

© 2001-2011 Comsenz Inc.

回顶部