扫地机器人论坛 | 爸爸乐轻松_扫地机器人的百科全书

 找回密码
 没有帐号?
楼主: starmoon

[求助] BotVac 充电时提示“请打开我的垃圾盒并按下按钮开关”   [复制链接]

Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24

帖子
518
电量
3497
在线时间
645 小时
注册时间
2014-7-7

SHOW IT 我是麦霸 热心会员 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 精英用户 产品评测组

发表于 2014-12-17 22:56:07 |显示全部楼层
应该是软件 bug,等修复

Rank: 1

帖子
9
电量
95
在线时间
24 小时
注册时间
2014-6-16
发表于 2014-12-18 09:08:47 |显示全部楼层
室内12度,现在已经没法用了。。

点评

starmoon  最近有好转吗?  发表于 2014-12-23 22:51:17

Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24

帖子
2102
电量
6271
在线时间
1175 小时
注册时间
2013-1-10

团结就是力量! 我是麦霸 热心会员 板猪?版猪?! 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户 工程师 产品评测组

发表于 2014-12-18 10:01:09 |显示全部楼层
估计是机器将NTC的信息加入充电判断,但是提示却出现了偏差:“拨动开关”,误导了大家。要解决这个问题其实尝试在暖和的地方充电估计就能判断的出。

美国人恐怕很少像中国的中南部地区很长一段时间生活在10摄氏度之内的环境,所以这样的问题不太容易爆发。

之前MINT充不了电的问题也是温度引起的。

超级版主

评测中寻找快乐

Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28

帖子
7292
电量
19843
在线时间
7699 小时
注册时间
2013-7-21

SHOW IT 我是麦霸 热心会员 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户 产品评测组

发表于 2014-12-18 14:08:55 |显示全部楼层
kikyang 发表于 2014-12-18 10:01
估计是机器将NTC的信息加入充电判断,但是提示却出现了偏差:“拨动开关”,误导了大家。要解决这个问题其实 ...

不是气温低引起的,应该是尘盒下面开关接触不良所致,刚刚在别的网站看到同样原因,就是开关接触不良引起的。

点评

starmoon  试了拿到较高温度房间,就能一整天不出问题提示。  发表于 2014-12-19 00:54:37
kikyang  也不排除那颗开关在低温下容易接触不良。  发表于 2014-12-18 23:08:22

Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24

帖子
755
电量
2837
在线时间
883 小时
注册时间
2014-9-21

我是麦霸 热心会员 板猪?版猪?! 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户 工程师 产品评测组

发表于 2014-12-18 17:26:30 |显示全部楼层
gaolaozhuang 发表于 2014-12-18 14:08
不是气温低引起的,应该是尘盒下面开关接触不良所致,刚刚在别的网站看到同样原因,就是开关接触不良引起 ...

如果测试中明确指向了温度导致的,
那就应该不会错的。
我想,在热敏电阻上并联一个电阻是不是骗过主板?不知道是否可以解决?
(如果是低温导致了电池电压降低,这就不管用了。)
K版能否给普及一下

Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24

帖子
518
电量
3497
在线时间
645 小时
注册时间
2014-7-7

SHOW IT 我是麦霸 热心会员 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 精英用户 产品评测组

发表于 2014-12-19 00:52:25 |显示全部楼层
gaolaozhuang 发表于 2014-12-18 14:08
不是气温低引起的,应该是尘盒下面开关接触不良所致,刚刚在别的网站看到同样原因,就是开关接触不良引起 ...

只要反复启动几次机器,每次启动都会充电,如果能在出错前显示电池已充满,机器可以正常工作,正常清扫。 排除开关接触问题,如果接触问题不会有这么多相关性,很容易重现。

超级版主

评测中寻找快乐

Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28Rank: 28

帖子
7292
电量
19843
在线时间
7699 小时
注册时间
2013-7-21

SHOW IT 我是麦霸 热心会员 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户 产品评测组

发表于 2014-12-19 18:20:34 |显示全部楼层
本帖最后由 gaolaozhuang 于 2014-12-19 18:22 编辑

110438x4crnn62f46524fr.jpg
更正一下;是垃圾盒下面的橡胶按钮接触不良引起的。

点评

kikyang  感觉不像这个按钮的问题。  发表于 2014-12-23 09:30:57
starmoon  是getbutt  发表于 2014-12-19 18:55:17
starmoon  垃圾盒下面的橡胶按钮用getdigi 看了,很正常  发表于 2014-12-19 18:54:44

Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24

帖子
518
电量
3497
在线时间
645 小时
注册时间
2014-7-7

SHOW IT 我是麦霸 热心会员 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 精英用户 产品评测组

发表于 2014-12-23 22:52:08 |显示全部楼层
天佑战士 发表于 2014-12-18 09:08
室内12度,现在已经没法用了。。

最近有好转吗?

有没有发现其它什么规律?

Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24

帖子
711
电量
15037
在线时间
429 小时
注册时间
2014-11-19

我是麦霸 热心会员 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户 产品评测组

发表于 2014-12-23 23:29:33 |显示全部楼层
你们都好专业!{:soso_e179:}

Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24

帖子
518
电量
3497
在线时间
645 小时
注册时间
2014-7-7

SHOW IT 我是麦霸 热心会员 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 精英用户 产品评测组

发表于 2014-12-31 21:56:13 |显示全部楼层
现在只能手动反复开关机让他工作了,无法定时工作,估计是反复开机充电让某个部件热了,机器可以正常工作。
您需要登录后才可以回帖 登录 | 没有帐号?

Archiver|手机版|扫地机器人论坛 | 爸爸乐轻松

GMT+8, 2018-8-20 10:44 , Processed in 0.140249 second(s), 7 queries , Gzip On, Memcache On.

Powered by Discuz! X3.2

© 2001-2017 Comsenz Inc.

回顶部