扫地机器人论坛 | 爸爸乐轻松_扫地机器人的百科全书

 找回密码
 没有帐号?
查看: 3509|回复: 21

[求助] neato xv signature 无法运行   [复制链接]

Rank: 1

帖子
6
电量
21
在线时间
2 小时
注册时间
2014-12-7
发表于 2014-12-7 22:01:20 |显示全部楼层
之前还好好的,突然今天运行的时候,机器启动之后只向前走了30cm之后就一直在原地嗡嗡作响,用手去碰前挡板,会转头倒退,是怎么回事啊,不会是主板有问题吧?

Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24

帖子
2098
电量
6259
在线时间
1173 小时
注册时间
2013-1-10

团结就是力量! 我是麦霸 热心会员 板猪?版猪?! 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户 工程师 产品评测组

发表于 2014-12-8 15:10:03 |显示全部楼层
如果有能力就按照http://bbs.bblqs.com/thread-3683-1-1.html
的方法查下各个传感器的状态吧。

Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24

帖子
518
电量
3497
在线时间
645 小时
注册时间
2014-7-7

SHOW IT 我是麦霸 热心会员 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 精英用户 产品评测组

发表于 2014-12-8 16:24:21 |显示全部楼层
感觉天气冷了,neato出问题挺多的

Rank: 1

帖子
6
电量
21
在线时间
2 小时
注册时间
2014-12-7
发表于 2014-12-15 21:39:39 |显示全部楼层
kikyang 发表于 2014-12-8 15:10
如果有能力就按照http://bbs.bblqs.com/thread-3683-1-1.html
的方法查下各个传感器的状态吧。

动手能力太差,哪里可以修一下啊

Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24

帖子
755
电量
2833
在线时间
883 小时
注册时间
2014-9-21

我是麦霸 热心会员 板猪?版猪?! 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户 工程师 产品评测组

发表于 2014-12-15 21:42:19 |显示全部楼层
屏幕上是什么提示

Rank: 1

帖子
6
电量
21
在线时间
2 小时
注册时间
2014-12-7
发表于 2014-12-15 21:52:54 |显示全部楼层
fydragon 发表于 2014-12-15 21:42
屏幕上是什么提示

屏幕上没有提示,按启动键之后会向前走大概20cm,然后原地吸尘,然后过10秒钟左右就只有排风声不吸尘,然后再启动吸尘,循环2-3次,机器就自动停在原地了

Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24

帖子
755
电量
2833
在线时间
883 小时
注册时间
2014-9-21

我是麦霸 热心会员 板猪?版猪?! 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户 工程师 产品评测组

发表于 2014-12-15 21:57:52 |显示全部楼层
怀疑也是磁传感器的问题。
建议你最好也测试一下你的传感器。
不一定是什么大问题,可能就是接触不良
找别人修,不是还得花钱么。

Rank: 1

帖子
6
电量
21
在线时间
2 小时
注册时间
2014-12-7
发表于 2014-12-15 22:25:31 |显示全部楼层

Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24

帖子
755
电量
2833
在线时间
883 小时
注册时间
2014-9-21

我是麦霸 热心会员 板猪?版猪?! 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户 工程师 产品评测组

发表于 2014-12-15 23:05:52 |显示全部楼层
本帖最后由 fydragon 于 2014-12-16 07:00 编辑

系统时间怎么是0:00 ?动了电池?
有没有设置——新电池选项?
有没有靠在充电站上,让电池激活?
以前也是出来之后就显示——开始充电 的状态么?



Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24Rank: 24

帖子
2098
电量
6259
在线时间
1173 小时
注册时间
2013-1-10

团结就是力量! 我是麦霸 热心会员 板猪?版猪?! 第一次“设精” 大海啊全是水 我喜欢这儿 DIY达人 什么都难不住我! 精英用户 工程师 产品评测组

发表于 2014-12-16 09:44:47 |显示全部楼层
hansen 发表于 2014-12-15 22:25

主板故障的可能性大,自救最可行的办法就是电脑连接后检查各传感器。

NEATO海淘返修是个坑。
您需要登录后才可以回帖 登录 | 没有帐号?

Archiver|手机版|扫地机器人论坛 | 爸爸乐轻松

GMT+8, 2018-7-22 18:59 , Processed in 0.004045 second(s), 4 queries , Gzip On, Memcache On.

Powered by Discuz! X2

© 2001-2011 Comsenz Inc.

回顶部